stromerforum.ch
ST2 ST2 - Blockieren und starkes Abbremsen - Druckversion

+- stromerforum.ch (https://www.stromerforum.ch)
+-- Forum: +STROMER- (https://www.stromerforum.ch/forumdisplay.php?fid=4)
+--- Forum: Velotechnik (https://www.stromerforum.ch/forumdisplay.php?fid=7)
+--- Thema: ST2 ST2 - Blockieren und starkes Abbremsen (/showthread.php?tid=1560)



ST2 - Blockieren und starkes Abbremsen - tinu333 - 18.06.2018

Hallo zusammen,

nach ca. 6'600 Km nun der erste Schock. Ein lautes Geräusch, blockieren des Hinterrades und nahezu unmögliches Fortbewegen sind die aktuellen Erscheinungen.  Ich hoffe es ist nichts kaputt - den grossen Service habe ich auf 4.Juli vereinbart (bereits vor Wochen), da kein schnellerer Termin machbar war. Was könnte das sein?
- Die Bremsbeläge sind sicher schon mehr als genutzt worden nach der Anzahl Kilometer
- Sobald nun im Modus 1/2/3 Beschleunigung erfolgt rattert es gewaltig und bremst auch ab
- Beim Bremsen rattert es auch ungewöhnlich - wenn ich die Bremse bis zum Anschlag ziehe erfolgt beim lösen ein Geräusch und ein Ruck nach vorne ist die Folge
- Alle Shops haben heute geschlossen und ich kann das Bike erst morgen vorbeibringen. Muss heute jedoch noch ca. 40 Km absolvieren.

Hat jemand einen Vorschlag was hier gemacht werden kann?

Danke und Gruss
tinu


RE: ST2 - Blockieren und starkes Abbremsen - bluecat - 18.06.2018

(18.06.2018, 11:10)tinu333 schrieb: Hat jemand einen Vorschlag was hier gemacht werden kann?


OMNI hat Du sicher schon kontrolliert;

also das Übliche: Akku raus - schauen, ob das Rad nun frei dreht - Akku rein - BOOST modus testen - Sensor manuell recalibrieren


RE: ST2 - Blockieren und starkes Abbremsen - tinu333 - 18.06.2018

Zitat:bluecat
(18.06.2018, 11:10)tinu333 schrieb: Hat jemand einen Vorschlag was hier gemacht werden kann?


OMNI hat Du sicher schon kontrolliert;

also das Übliche: Akku raus - schauen, ob das Rad nun frei dreht - Akku rein - BOOST modus testen - Sensor manuell recalibrieren

Hallo bluecat,

danke für die Rückmeldung. Akku habe ich rausgenommen, das Fahren und Bremsen ohne Elektronik funktioniert einwandfrei. Akku wieder eingesetzt --> ich habe neu kalibriert und auch Einstellungen bei Bremse/Beschleunigung geändert. Alles ohne Erfolg. Wenn ich den Boost gedrückt halte - rattert es gleichmässig. Bremsverhalten merkwürdig / Antrieb merkwürdig. Ich weiss nicht was ich noch versuchen könnte.
Totaler Reset? Habe ich nichts gefunden (OMNI App wie auch Einstellungen am Bike). Vor allem frage ich mich ob ich grösseren Schaden anrichte wenn ich nun mit dem Bike noch nach Hause fahre?



RE: ST2 - Blockieren und starkes Abbremsen - Furry - 18.06.2018

es könnte sein das dein Motorkabel defekt ist , hatte fast den gleichen Fehler wie du . ist ein bekannter Defekt bei Stromer.
Mein Händler hat das Kabel direkt auf Kulanz getauscht , Zeit 1,5 Std.

Er meinte, das Rad laufe nur noch auf zwei Phasen. Falls es dieser Fehler sein sollte , kann man es daran erkennen,
das auf dem Kabel ein weisser Punkt ist.

Als bei mir der Fehler auftrat, konnte ich wenigsten noch mit moderater Geschwindigkeit nach Hause fahren( 22km/h).
Versuch mal ganz langsam zu fahren, langsam zu beschleunigen , bis die vermeintliche Blockade auftritt, um dann wiederum Geschwindigkeit zurückzunehmen.

Es könnte funktionieren, good luck........


RE: ST2 - Blockieren und starkes Abbremsen - bluecat - 01.07.2018

(18.06.2018, 14:36)Furry schrieb: es könnte sein das dein Motorkabel defekt ist ,

Nach "Vorübergehender Fehlfunktion" ist dies die häufigste Ursache. Eher rar sind defekte Hall-Sensoren.


@tinu333 Wie konnte das Problen dauerhaft beseitigt werden - und ist Dir die Ursache bekannt?


RE: ST2 - Blockieren und starkes Abbremsen - mja24 - 01.07.2018

(18.06.2018, 11:10)tinu333 schrieb: Hallo zusammen,

nach ca. 6'600 Km nun der erste Schock. Ein lautes Geräusch, blockieren des Hinterrades und nahezu unmögliches Fortbewegen sind die aktuellen Erscheinungen.  Ich hoffe es ist nichts kaputt - den grossen Service habe ich auf 4.Juli vereinbart (bereits vor Wochen), da kein schnellerer Termin machbar war. Was könnte das sein?
- Die Bremsbeläge sind sicher schon mehr als genutzt worden nach der Anzahl Kilometer
- Sobald nun im Modus 1/2/3 Beschleunigung erfolgt rattert es gewaltig und bremst auch ab
- Beim Bremsen rattert es auch ungewöhnlich - wenn ich die Bremse bis zum Anschlag ziehe erfolgt beim lösen ein Geräusch und ein Ruck nach vorne ist die Folge
- Alle Shops haben heute geschlossen und ich kann das Bike erst morgen vorbeibringen. Muss heute jedoch noch ca. 40 Km absolvieren.

Hat jemand einen Vorschlag was hier gemacht werden kann?

Danke und Gruss
tinu



So wie dies sich anhört defektes Motoren Kabel! Bei meinem ST2  2 mal vorgekommen mit gleichen Symptomen.



RE: ST2 - Blockieren und starkes Abbremsen - emdless - 03.07.2018

Was war es denn? Ich denke das Bike war schon beim Doktor.

Ich hatte das Problem das die Bremsbeläge in der Mitte gebrochen sind und dies sich verschoben haben. Waren in der Bremszange eingeklemmt und drückten auf die Scheibe.