stromerforum.ch
Firmwareupdate macht ST1 langsam! - Druckversion

+- stromerforum.ch (https://www.stromerforum.ch)
+-- Forum: +STROMER- (https://www.stromerforum.ch/forumdisplay.php?fid=4)
+--- Forum: Elektrik & Elektronik (https://www.stromerforum.ch/forumdisplay.php?fid=6)
+--- Thema: Firmwareupdate macht ST1 langsam! (/showthread.php?tid=3249)

Seiten: 1 2 3 4 5 6 7


RE: Firmwareupdate macht ST1 langsam! - Hannes Buskovic - 18.07.2021

Hallo stromerwoman

Prinzipiell musst Du den Sensor nicht neu kalibrieren solange das Teil gut läuft. Und das kann sehr lange sein. Bis zum ersten Platten zum Beispiel. Würde mir da nicht den Kopf zerbrechen, es fährt ja wieder tiptop.

Berichte uns gern, was sie in Bern herausfinden und Dir als Erklärung liefern .. oder was sie "reparieren". :-)


RE: Firmwareupdate macht ST1 langsam! - Stromerwoman - 19.07.2021

(18.07.2021, 19:11)Hannes Buskovic schrieb: Hallo stromerwoman

Prinzipiell musst Du den Sensor nicht neu kalibrieren solange das Teil gut läuft. Und das kann sehr lange sein. Bis zum ersten Platten zum Beispiel. Würde mir da nicht den Kopf zerbrechen, es fährt ja wieder tiptop.

Berichte uns gern, was sie in Bern herausfinden und Dir als Erklärung liefern .. oder was sie "reparieren". :-)

Hallo Hannes

Klar, muss ich nicht. Aber es ist trotz allem irgendwo ein "Bock/Bug" drin. Wie Du sagst, irgendwann wird mal kalibriert. Ich resp. Waltamo wissen jetzt, wie man das "behebt", aber korrekt ist es nicht und muss ich nicht akzeptieren. Angenommen wir hätten die Hilfe hier nicht durch das Forum gehabt, hätte ich jetzt ein Bike mit Leistungsabfall und Stromer resp. der Händler wäre genötigt, den Fehler zu beheben bis es wieder so läuft wie beim Kauf. Und das will ich auch so haben. Alles andere ist "Symptombehandlung". Ich hoffe, Du weisst wie ich es meine... Jemand, der nicht hier im Forum landet und auch so ein Problem hat, der hat gar keine (vorübergehende) Lösung wie wir jetzt, weil wir wissen, wo wir "schrauben" müssen und die Info über das Verhalten Offset-Voltage-Wert hat. Der hätte ein Bike, das nicht mehr korrekt läuft und würde auch darauf beharren, dass es wieder hergestellt wird.... 

Klar ich berichte dann gerne. Termin ist erst Ende Juli.


RE: Firmwareupdate macht ST1 langsam! - bluecat - 28.07.2021

(19.07.2021, 10:17)Stromerwoman schrieb: klar ich berichte dann gerne. Termin ist erst Ende Juli.

Das ist bald soweit, also hier meine Arbeitshypothese (die ja vielleicht widerlegt wird)

Zunächst die Backstein-Frage mit der enttäuschenden Beteiligung:

Auffälling ist, dass der Unterschied durch die Vorspannung deutlich kleiner ausfällt als durch die Belastung. Die Belastungen selbst erreichen teils schon Fahrbetriebswerte. Der Sensor ist also in der Lage, Lasten zu erkennen.

Konklusion:

Wäre die Unterstützungskurfe abgeflacht worden (= es braucht viel mehr Kraft, um volle Leistung zu erhalten um 45km/h zu fahren), würde die doch relativ geringe Vorspannung dies nicht ausgleichen.

Das bringt mit zurück an den Anfang: Der Sensor reagiert extrem sensibel auf Torsion. Dabei ist weniger das absolute Anzugsdrehmomnet das Problen sondern die Unterschiede von Schraube zu Schraube. (Was hat der Mech im Video mit Gewinde und Schraube zuerst gemacht und wie hat er die Schraube festgezogen?)

Ich umschreibe die mögliche Ursache immer mit "Manipulationen im Bereich der Hinterachse", womit auch scheinbar harmloses mitgemeint ist. Im vorliegenden Fall bin ich mir recht sicher, dass es so ist - auch weil der ST1 das meistverkaufte Modell ist und eine generelle Abschwächung eher mehrere Reaktionen hervorruft. Ich sehe hier also eine Koinzidenz - und warte nun gespannt auf das Ergebnis vom Shop-Besuch.


RE: Firmwareupdate macht ST1 langsam! - Stromerwoman - 02.08.2021

Zwischeninfo: 
Der ST1 ist seit letztem Dienstag beim Händler. Es werden diverse Untersuchungen gemacht und viel getestet. Das ist der Zwischenstand seit Freitag. Anscheinend ist es der 1. ST1, der das Problem des Leistungsabfalls nach dem Firmwareupgrade hat. Bis anhin war das Problem nur bei ST3 und höher....Was sicher gemacht wird, ist ein Downgrad auf die damalige Firmware beim Kauf (August 2020) und Wechsel vom Sensor usw. Es wird alles mit der damaligen Software getestet und auch mit der neuen Software und neuem Sensor usw. 

Ich warte nun mal ab, was mir im Laufe dieser Woche berichtet wird. Ich gehe mit dem Bike nicht nach Hause, bis es passt :-) Die nächsten Ferien in Kroatien Ende Monat stehen nämlich schon wieder an  Big Grin

Sobald klar ist was das Problem ist und wie es gelöst werden konnte, melde ich mich!


RE: Firmwareupdate macht ST1 langsam! - Stromerwoman - 06.08.2021

Die neusten Infos sind, dass softwaremässig der Verbau des Sensors 2. Generation angezeigt wird, das Velo aber in Tat und Wahrheit einen anderen Sensor drin hat (älter? 1. Generation?). Aber auch mit dem gewechselten Sensor läuft das Bike immer noch nicht zufriedenstellend. Nächster Schritt wird Softwaredowngrade sein und wieder testen.... Die Mechaniker können das Bike momentan 39 - 40 km/h fahren in der Geraden und am Berg 25 km/h... ist natürlich nicht zufriedenstellend. Ich hätte keine Chance, diese Geschwindigkeit zu fahren.

Wenns noch länger geht bekomme ich ein Ersatzvelo... das schöne Wetter soll ja jetzt endlich kommen und dann werde ich es vermissen und die Ferien kommen auch immer ein Schritt näher!

Bin gespannt, zu was für einem Ende das führt und ob ich wieder ein 100 % funktionierenden ST1 nach Hause nehmen kann!


RE: Firmwareupdate macht ST1 langsam! - Xeneticles - 09.08.2021

Das schöne Wetter ist endlich da.
Gibt es Updates zum Firmware-Downgrade oder anderem?


RE: Firmwareupdate macht ST1 langsam! - Stromerwoman - 09.08.2021

(09.08.2021, 11:16)Xeneticles schrieb: Das schöne Wetter ist endlich da.
Gibt es Updates zum Firmware-Downgrade oder anderem?

nein leider nicht.... Ist beim Händler und die testen alles Mögliche. Ist eine "Knacknuss".... der Leistungsabfall ist zurzeit nicht erklärbar. Ich hoffe auf News Mitte Woche.