Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2 Ladegerät lädt nicht?
#11
es gibt eine Timer Steckdose bei Conrads , heißt ansmann Timer Steckdose kostet ca.  € 15,--.
Mann kann die jeweilige  Zeit einstellen, 15 min 30 min 1 , 2 ,  und 4 STd. auswählen. wenn die vor eingestellte Zeit um ist, schaltet sich alles aus . 

Mit meinem Schnellladegerät cr-245 ( Original Ladegerät St 2) , benötige ich ca. 1 Stunde für 20 Prozent Akkukapazität . Passt fast immer , da ich meinen Aku immer nur bis ca. 82 bis 88 Prozent auflade.
Zitieren
#12
Hallo Fury

Besten Dank für den Hinweis zur Ansmann Timer Steckdose. Abgesehen davon, dass diese beidseits über Tschukkosteckder verfügt, kostet dieser bei uns etwas mehr... ;-(

Muss mich halt beim nächsten Besuch nördlich des Rheins mit einer Tschukko-Steckleiste und einem Gerätekabel eindecken. Dann passt auch das.

Die 20% pro Stunde schafft auch das CR190 beim 983 Wh-Akku... Das CR245 sollte da schon etwas mehr schaffen...

Grüsse, CCRider
Zitieren
#13
(11.06.2018, 23:10)Furry schrieb: es gibt eine Timer Steckdose bei Conrads , heißt ansmann Timer Steckdose kostet ca.  € 15,--.
Mann kann die jeweilige  Zeit einstellen, 15 min 30 min 1 , 2 ,  und 4 STd. auswählen. wenn die vor eingestellte Zeit um ist, schaltet sich alles aus . 

So, konnte mir nun zwei dieser Timerschalter beschaffen. Mit dem gegenwärtigen Kurs und um die länderspezifischen MWSt. bereinigt kostete mich einer € 24.68 oder + 64.5% mehr als in Deutschland.

Zum Glück war der Versand enthalten. Dazu kommt, dass noch zwei Adabter von Schuko -> J11 erforderlich werden was die Kosten nochmals erhöht und dies den Einzelpreis nominal gefühlt verdoppelt € 15.- ->  CHF >30.-.

Allenfalls erwerbe ich beim nächsten Besuch in Deutschland eine Aufbau-Schukodose, welche ich in der Garage und am externen Ladeplatz im Keller platziere.

Wenigstens verfüge ich noch aus früheren Lieferungen Gerätekabel mit Schukostecker, sodass auf dieser Seite keine Zusatzkosten anfallen.

Ansonsten eine feine und sehr handliche Sache. Nach Hause kommen Erforderliche Ladezeit einstellen, vergessen...

Grüsse, CCRider
Zitieren
#14
(11.06.2018, 08:29)xt86 schrieb: Genau richtig. Immer zuerst den Magnetstecker einstecken und nachher erst den Netzstecker!!
Das Ladegerät merkt den Unterschied. Ist auch besser so weil wenn du den Magnetstecker mal drehst und nicht mit der Magnetkraft einrasten lässt, dann könnte es sein dass man einen Kurzschluss produziert. Plus und Minus sind dann nämlich verwechselt.

Und ebenfalls wichtig! Den Stromer nicht Sperren und nicht abschalten wenn er geladen wird. Im Fahrbetrieb einstecken! der Stromer schaltet dann automatisch um auf Ladebetrieb und löscht das Licht und sperrt den Stromer automatisch.

Gruss und viel Erfolg

Ich habś für Unsinn gehalten, weil der Akku bei ihr früher egal wie geladen hat. Seit Akku Tausch auf Kulanz funktionierte die Ladung im Bike nicht mehr.  Aber so wie du beschrieben hast lädt der Akku wieder. Danke für den Tip, trotzdem merkwürdiger Bug

Gibson
Zitieren
#15
(19.06.2018, 14:27)Tomuster schrieb:
(11.06.2018, 08:29)xt86 schrieb: Genau richtig. Immer zuerst den Magnetstecker einstecken und nachher erst den Netzstecker!!
Das Ladegerät merkt den Unterschied. Ist auch besser so weil wenn du den Magnetstecker mal drehst und nicht mit der Magnetkraft einrasten lässt, dann könnte es sein dass man einen Kurzschluss produziert. Plus und Minus sind dann nämlich verwechselt.

Und ebenfalls wichtig! Den Stromer nicht Sperren und nicht abschalten wenn er geladen wird. Im Fahrbetrieb einstecken! der Stromer schaltet dann automatisch um auf Ladebetrieb und löscht das Licht und sperrt den Stromer automatisch.

Gruss und viel Erfolg

Ich habś für Unsinn gehalten, weil der Akku bei ihr früher egal wie geladen hat. Seit Akku Tausch auf Kulanz funktionierte die Ladung im Bike nicht mehr.  Aber so wie du beschrieben hast lädt der Akku wieder. Danke für den Tip, trotzdem merkwürdiger Bug

Gibson
Bitte gern geschehen. Freut mich, dass es so wieder funktioniert...:-)

Vorallem der Tip mit dem nicht ausschalten oder sperren vor dem Laden ist sehr wichtig----> dann funktioniert die Ladung. Der Stromkreis im Stromer darf nicht heruntergefahren werden. Der Stromer sperrt dann automatisch beim einstecken und geht in den Lademodus.
Der einfache Tip wird hier aber nicht wirklich ernst genommen habe ich gemerkt, obwohl er funktioniert...:-)
Zitieren
#16
Ich habe bei meinem ST2 das gleiche Problem, wie @Tomuster schreibt, funktioniert wenn das Bike eingeschaltet (-Im Fahrmodus) ist. Wenn es "off" ist, wird die LED auf dem Lader kurz orange und dann wieder grün, lädt also nicht. Sorgt für böse Worte wenn du am morgen zur Arbeit willst und der Akku ist immer noch auf 10%. Wäre gut dies in der ohnehin dünnen Bedienungsanleitung klar herauszustreichen. Wenn Du wie ich nicht täglich unterwegs bist, denkst Du nicht unbedingt daran das Bike für den Ladevorgang einzuschalten...
Zitieren
#17
Hmm also Grundsätzlich kann kein Kurzschluss auf dem Akku bezüglich den Hauptadern gemacht werden, wenn der Stecker falsch herum eingesteckt wird. Dies hat folgender Grund:
Wenn der Akku nicht mit dem MCU vom Bike kommunizieren kann, ist keine Spannung vorhanden. Daher kann man auch keine Spannung messen wen der Akku drausen ist. Die 12V die auch auf dem Stecker sind, sind dann mit dem Bus verbunden. Es ist wahrscheinlicher das die 12V den MCU zerstören, als dass es einen Kurzschluss auf den 48V gibt.
Zitieren
#18
Hallo zusammen,

Ein kurzer Zwischenbericht bezüglich dem Problem mit dem Ladegerät CR245: ich habe das CR245 beim Händler umgetauscht für ein neues, und plötzlich funktioniert es mit dem laden. Was nun jedoch das Problem ist, das es nicht aufhört zu laden in der Nacht (Genau das gegenteil von vorher). Am Morgen blinkt es immer noch Grün, obwohl es schon lange auf 100% ist. Das Ladegerät ist dann immer warm bis heiss, weil es nicht aufgehört hat zu laden. Das ist natürlich genau so schlecht für die Batterie wie nicht laden, überladen :-( Ich habe daher nochmals ein neues Austausch Ladegerät CR245 bestellt beim Händler, leider ist der gleiche Fehler bei diesem auch vorhanden, das es überladet. In der Zeit wo ich auf das CR245 gewartet haben, habe ich vom Händler ein CR190 erhalten, bis das neue CR245 kamm. Lustigerweise funktioniert das CR190 perfekt, kein überladen und kein nicht laden der Batterie. Aber das ST2 sollte schon mit der größeren Ladegerät auskommen können, es wurde ja dafür entwickelt. Nun habe ich das neue CR245 erhalten, und das Problem ist wieder vorhanden, es wird überladen. Zurück zum Händler, und der Zufall wills das ein Stromer Techniker vor Ort ist :-) Ich habe ihm mein Anliegen kurz geschildert, und er sagt das die Firmware für die Blaue Batterie anscheinend mit der Alten Firmware Problem gemacht hat in de Vergangenheit. Aber seit Stromer die Firmware updates für die Batterie neu über das Netz updaten kann, würde es anscheinend bei allen Bikes nachkorrigiert. Also haben Sie im Laden dann gleich die neue Firmware SUI FW 4.1.1.2 installiert, und meinten das damit das Problem verschwinden könnte. Der Stromer Techniker hat mit auch gesagt das man die Batterie ausgeschalltet laden können sollte, und das es keine Voraussetzung ist, das bike angeschaltet zu laden. Also ich bleib am Ball, bis mein ST2 2018 wieder korrekt ausgeschaltet ladet. Ich melde mich sollte es behoben sein, damit ihr auch wisst wie ihr das Problem in Griff bekommt.
Zitieren
#19
Kurzer Zwischenbericht: Das laden funktioniert mit dem Ladegerät CR245 nach dem SUI FW Update 4.1.1.2 bei meinem ST2 2018 wieder korrekt! :-)
Für die Leute die Probleme mit der Batterie haben, lohnt es sich vielleicht Stromer anzurufen um zu fragen ob Sie dir das Update auf dein Bike hochladen könnten. Das update im Laden ging 10 Minuten.
Zitieren
#20
(19.07.2018, 00:00)Alephdesign schrieb: ...blinkt es immer noch Grün, obwohl es schon lange auf 100% ist. Das Ladegerät ist dann immer warm bis heiss, weil es nicht aufgehört hat zu laden. Das ist natürlich genau so schlecht für die Batterie wie nicht laden, überladen :-(

Der Akku steuert den Ladevorgang, das Ladegerät passt seine Ladekurve dem an. Weshalb das Ladegerät so tut, als ob es lädt, obwohl der Akku längst voll ist, scheint eine Fehlfunktion der Akkusoftware zu sein, wie Du es beschreibst.

Unter garkeinem Fall darf das Ladegerät den Akku "Überladen"! Das würde Dich rasch in Kontakt mit deiner Hausrat- resp. Gebäudeversicherung bringen.

Ich gehe davon aus, dass es nebst der Softwaresteuerung noch einen anderen Mechanismus gibt, der bei Überhitzung / Überladung den Akku vom Netz trennt.
Zitieren


Gehe zu: