Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST5 XTR Di2 tot nach e-tube update (fehlgeschlagen)
#1
Das kommt davon wenn an an neuen Sachen rum spielt.
Ich hatte die E-tube app von Schimano installiert und beides (Shimano system und Mobile) mit einander verbunden. Die fing auch schnell an ein update einzuspielen was aber zu einem Fehler nach 11% fuehrte und die Verbindung weg war. Nun ist die Gangschaltung tot und das Mobile verbindet sich nicht mehr. Via der PC Software und dem SM-BCR2 komme ich auch nicht weiter da er sagt keine Gueltigen Komponenten zu finden.
Nun steh ich Regen und versuche raus zu bekommen wie ich das Ding zum leben erwecken kann. Mein Haendler habe ich schon angeschrieben, aber da Montag Ruhetag ist werde ich erst Morgen was hoeren.
Moechte aber wissen, ob jemand Erfahrung damit hat oder "war ich nur blond"? Ist etwas aergerlich...

Besten Dank fuer eure Hilfe ;-)
Zitieren
#2
https://weightweenies.starbike.com/forum...p?t=148908
Zitieren
#3
(06.08.2018, 16:35)roesti schrieb: https://weightweenies.starbike.com/forum...p?t=148908

Danke fuer den link. Vieles hatte ich schon probiert. Aber nach dem ich das Rad wieder hoch geholt habe und noch mal am PC angeschlossen haben wurden endlich alle Komponenten gefunden und ich konnte die updates machen und alles laeuft wieder wie gewollt und ich konnte die Tastenbelegung am Schalter aendern :-)
Zitieren
#4
Wie kann ich die Tastenbelegung am Schalter ändern in der Software. Habe die Einstellung nicht gefunden.

(07.08.2018, 15:05)mja24 schrieb: Wie kann ich die Tastenbelegung am Schalter ändern in der Software. Habe die Einstellung nicht gefunden.

Über die ios App hat dies nun funktioniert Smile Konnte auch alle Komponenten Updaten.
Zitieren
#5
(06.08.2018, 11:45)tinyhunter schrieb: Via der PC Software und dem SM-BCR2 komme ich auch nicht weiter da er sagt keine Gueltigen Komponenten zu finden.

Wir hatten es am ST2s getestet und im Forum beschrieben, der hat aber nur Kabelanschluss. Ich nehme an, der erste Versuch ging via Bluetoooth und hat die Kontroll-LED rechts zum Leuchten gebracht.

Es ist natürlich ärgerlich, wenn der kabellose Angriff scheitert; es hat wohl Gründe, weshalb die Stromer-Updates zunächst im Hintergrund heruntergeladen werden und das Paket erst nach unversehrter und vollständiger Ankunft installiert wird.
Zitieren
#6
(18.08.2018, 09:30)bluecat schrieb:
(06.08.2018, 11:45)tinyhunter schrieb: Via der PC Software und dem SM-BCR2 komme ich auch nicht weiter da er sagt keine Gueltigen Komponenten zu finden.

Wir hatten es am ST2s getestet und im Forum beschrieben, der hat aber nur Kabelanschluss. Ich nehme an, der erste Versuch ging via Bluetoooth und hat die Kontroll-LED rechts zum Leuchten gebracht.

Es ist natürlich ärgerlich, wenn der kabellose Angriff scheitert; es hat wohl Gründe, weshalb die Stromer-Updates zunächst im Hintergrund heruntergeladen werden und das Paket erst nach unversehrter und vollständiger Ankunft installiert wird.

So ungefaehr. Hatte im Vorfeld lange gelesen, da ich nicht lust hatte das Rad hoch zu tragen ;-) Am ende hat es dan via Kabel geklappt, wie auch immer der PC es 24h gefunde hatte. Das Zweite Rad habe ich dann gleich am PC gemacht und das ging stress frei.
Zitieren
#7
Auch bei mir wurde am Mittwoch das Update per App bei ca. 11% abgebrochen … auch am PC funktionierte nichts mehr (keine Schaltvorgänge, keine Ladelampe, keine Bauteilerkennung). Hatte für heute schon einen Termin beim Händler vereinbart.

Gestern habe ich es dann, man(n) ist ja ungeduldig und gefrustet, nochmal probiert. Und schaue da…beim ersten Versuch wurden alle Bauteile sofort erkannt, das Update installiert - fertig !

Warum zwischen Durchdrehen und Freude 24 Stunden liegen müssen? Keine Ahnung, aber in der Ruhe liegt wohl die Kraft ;-)
Zitieren
#8
Bei mir dasselbe. Update per Bluetooth bei ca. 11% abgebrochen. Nichts funktoniert mehr. Leider lädt mein PC die Treiber für E-Tube nicht alleine runter. Hat das bei euch alles funkioniert, oder habt ihr die Treiber seperat runtergeladen?



Nachtrag: Unterdessen hat es am PC funktioniert.
Zitieren


Gehe zu: