Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neue Firmware 4.1.2.7 - Erfahrungen?
#21
Ja, danke, aber genau den Reset bring ich ja gar nicht hin.
Wenn ich "RESET OFFSET" drücke, passiert gar nix. (es wird auch kein neues Menu angezeigt, o. Ä.)

Vermutlich ei User-Problem... ;-)

Grüse
Markus


Angehängte Dateien Thumbnail(s)
   
Zitieren
#22
Bist Du sicher, dass nichts passiert, schau Dir die Werte vor und nach dem drücken des Resets an. 
Mein Arbeitskollege hat auch ein neues Omni und bei ihm haben sich die Werte auch verändert.
Vorallem wenn es vor dem Drücken zwischen den Werten grosse Unterschiede gibt. 
Bei mir ist es so, dass zwischen offset und adjust grosse Unterschiede angezeigt werden und nach dem Reset
sind die Werte wieder angeglichen.

cu
Bigdean
Zitieren
#23
Hallo,

Der TMM Sensor bekommt 5V und gibt ne gewisse Ruhespannung ab in deinem Fall 1.676V, die je nach Stromer anderst ist. Offset ist der Genullter Punkt, ab dann aufwärts wird gemessen.
Je nachdem wie der Sensor in der CNC-Fassung (Alu Platte) sitzt und wie stark der Umwerfer hinten an der Kasette zieht, wie stark die Achse angezogen ist (40nm), wie die Einstellschraube am TMM Sensor eingestellt ist, hängt der Wert ab.
Kurz gesagt da spielen einige Faktoren ab.

Der TMM ist nichts anderst als ein Hall-Effekt Sensor, der auf der Gegenseite ein mini Magnet hat, die CNC Gefräste Aluminiumplatte hat ein Schlitz drin, der Ermöglicht das wenn Zugkraft von der Kette kommt, sich die Platte verbiegt und das wird gemessen.

Beim V1, V1.1, ST1 wurde beim einschalten die Kalibrierung durchgeführt, beim ST... wird es via Menü gesetzt.

Was kann schieflaufen:
- Kalibrierung stimmt nicht mehr (Material hat sich verändert (Warm, Kalt, Software etc.)) -> neu Kalibrieren via Menu
- Schmutz im Alu Schlitz oder am TMM Sensor (Kleine Steine, Sand etc. ) -> Hinterrad demontieren, Reinigen wieder mit richtigem Drehmoment anziehen, kalibrierung durchführen.
- TMM Sensor Mechanisch beschädigt, Plastik abgebrochen, Magnet weg (ist geklebt),  -> neuer Sensor, kalibrierung durchführen.
- Verschraubung an der Platte hat sich gelöst -> Rad demontieren, schrauben reinigen mit Schraubensicherung wieder reinschrauben mit richtigem Drehmoment anziehen, kalibrierung durchführen.
-Alu Platte hat einen Haarriss drin -> Rad demontieren,  Alu Platte austauschen, schrauben reinigen mit Schraubensicherung wieder reinschrauben mit richtigem Drehmoment anziehen, kalibrierung durchführen.

Hoffe hab alles drauf  Cool


Angehängte Dateien Thumbnail(s)
           
Zitieren
#24
Guten Abend zusammen

Ich habe seit September 2018 einen ST2 und bin natürlich super zufrieden. Nun habe ich eine Frage wegen der neusten Firmware. 4.1.2.7.
Wie muss ich da vorgehen, wenn ich diese auch installieren möchte. Muss ich da Stromer kontaktieren?

Besten Dank für eure Hilfe.

Gruss
Zitieren
#25
Guten Abend,
Ich würde das Rad mal mit gutem Empfang eine halbe Stunde stehen lassen. Falls dann kein Download gestartet ist, würde ich den Händler bitten, dass er das Update initiiert - dann startet der Download eigentlich direkt!
Viele Grüße
Zitieren
#26
Hallo Avellino.
Das mit dem draussen stehen lassen kannst du dir schenken, denn der Firmware download wird (in der Schweiz) vom Hersteller bestimmt.
Also einfach bei Stromer anrufen und fragen, ob dein Download vorgezogen werden kann. Wie der Firmwaredownload in Deutschland gehandhabt wird, weiss ich leider nicht.
Gruess Daniel
Zitieren
#27
Thumbs Up 
Besten Dank an alle.
Zitieren
#28
(Gestern, 20:14)Ruefy schrieb: Hallo Avellino.
Das mit dem draussen stehen lassen kannst du dir schenken, denn der Firmware download wird (in der Schweiz) vom Hersteller bestimmt.
Also einfach bei Stromer anrufen und fragen, ob dein Download vorgezogen werden kann. Wie der Firmwaredownload in Deutschland gehandhabt wird, weiss ich leider nicht.
Gruess Daniel
Das habe ich auch so erfahren. Guter Empfang, auch für längere Zeit, brachte nichts. Einmal hat der Händler das Upgrade beim Wechsel des Omni C (GPS Probleme) gleich mitaufgespielt. Die letzte Version habe ich direkt beim Stromer Support angefragt und wurde auch promt gepusht. Seitdem funktioniert auch Seamless Ride nicht ganz perfekt aber fast  Rolleyes.
Zitieren


Gehe zu: