Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
No_Com nach ca. 300m
#1
Guten Tag,

Ich habe bei meinem Stromer ST1 ca. 8000.km gefahren und nun zeigt er immer nach ca. 300m Fahrt NO_COM an und die Leistung bricht zusammen.

 
Habe auch schon die ganzen Selbsthilfe Tipps ausprobiert jedoch ohne Erfolg.
z.B. Requperation deaktiviert, Drehmoment Sensor gewechselt, Batterie und Steuergerät gewechselt, u.s.w.


Kann das jetzt wirklich sein das der Motor kaputt ist? Obwohl er ja noch funktioniert wenn auch nur für 300m?


Danke für eine Tip.
Zitieren
#2
(15.02.2019, 18:45)Luca schrieb: Kann das jetzt wirklich sein das der Motor kaputt ist? Obwohl er ja noch funktioniert wenn auch nur für 300m?

NO_COM kann auch heissen Wackelkontakt oder zuviel Kontakt (= Kabel durchgescheuert).


Das Display ist mit einem Verlängerungskabel mit dem Motor verbunden. Irgenwo an der Kettenstrebe sollte derselbe Stecker wie am Lenker sein. Schliesse das Display mal dort an und schau, ob der Stromer permanent läuft.
Zitieren
#3
Hallo,

NO_COM (Keine Kommunikation) heisst:
1. @Bluecat wie schon gesagt hat 5-Pol Kabel defekt -> Ist aber nicht möglich da es für 300m geht
  - Kabel vom Motor hat einen Kabelbruch
  - 2m 5Pol Verlängerung hat einen Kabelbruch drin
  - 5Pol Stecker an den Verbundungsstellen Defekt
2. Akku schaltet ab -> Motor hat dann keine Spannung, Display kann nicht mehr mit dem Motor kommunizieren = NO_COM, NO_BATT
3. Motor defekt
4. Display defekt

Schliesse mal den Display direkt am Motor, wenn es trotzdem kommt, reinige die Kontakte, wenn dann nicht gut, mit einem anderen Display versuchen und wenn mit dem neuen Display auch kommt, ist die Motorenelektronik im Motor defekt, die Leider nicht tauschbar ist, also neuer Motor muss leider her. Dodgy

(myStromer macht an den Motoren garnix (egal ob ST1, ST2, ST3, ST5), sagt ja schon alles wie man mit den Ressourcen umgeht, der Motor ist eigentlich keine Raketen Wissenschaft, aber ja man verschifft lieber ein neues von Taiwan)  Angry
Zitieren
#4
Danke für die Antworten.
Konnte das NO_COM (Keine Kommunikation) Problem beheben.

Erst habe ich jedes Kabel und alle Steckverbindungen kontrolliert und mit dem Multimeter vermessen. Da alles OK war habe ich den Motor geöffnet.

Den Motor zu öffnen ist vom Hersteller nicht empfohlen jedoch mit dem richtigen Werkzeug ohne Problem machbar.
Die eingebaute Motorensteuerung sah schlimm aus, schlechte Lötstellen und Korrosion = Wackelkontakt.

Lösung:
Die Motorensteuerung habe ich komplett ausgebaut.
Die 3 Phasen Stromkabel für den Motor mit ca. 2m langen Kabel ersetzt.
Die 3 Hall Sensoren kontrolliert und mit neuen 2 m langen Kabel verbunden.
Über Amazon habe ich in China einen universalen Motorenkontroller und ein Display bestellt und schön verkabelt.

Nun läuft mein Stromer ST1 besser denn je.
Da wie beim ST2 der Motorenkontroller jetzt ausserhalb vom Motor angebracht ist, ist er auch viel weniger Störungsanfällig.

Materialkosten inkl. Porto sind ca. SFr. 400.-
Arbeitsaufwand für den Umbau sind ca. 8 Stunden.
Für ca. SFr. 1200.- könnte ein Stromer ST1 top umgebaut werden.
Zitieren
#5
Hallo Luca,

Mit wieviel Ampere steuerst du den Motor?
Konntest den TMM Sensor anschliessen oder fährst mit Gasgriff?

Bei den meisten Kontroller gibt es funken beim anschliessen vom Akku da Kondensatoren dran sind, hast da ne Anti Blitz Stecker?

Rekuperation läuft bei dir auch?

Ich frage weil ich auch ein Stromer zum Flitzer umgebaut habe.
Zitieren
#6
Hallo Luca
Wow, super gemacht !
könntest du hier eine Beschreibung/Bezeichnung/Link für diesen Motorencontroller und Display reinstellen.
Hast du ev ein Foto-Skizze, die zeigt, wie alles angeschlossen werden muss.
Ich nehme an, Aufladen - Ladegerät funktioniert wie vorher, oder ?
Gruss, Res
Zitieren
#7
Hallo Zusammen,

Bin am experimentierent: (Motor entspeicht, geöffnet Elektronik raus, neue verkablung mit 9 Pol Motorenstecker, zu gemacht und neu eingespeicht.)

Der TDCM Motor vom ST1 hat 16.667KV, VMax liegt bei 50Km/h bei 47.6A, ich fahre mit Daumengas 40 Km/h ohne zu treten (Akku hat 11Ah), wenn's Bergab geht erreiche ich ca 60 km/h. Illegal ich weiss Big Grin 

TMM Sensor hab ich auch angeschlossen aber die Last an den Pedalen fluktuiert stark und der Motor beschleunigt und hört auf, da beim kurbeln die last beim runter treten entfällt. Muss da meinen eigenen Drive algorithms (Auslesen Signal, Motor demenstprechend ansteuern) in C/C++ schreiben, werde dann einen Prüfstand aufbauen und testen... Mit einem Rollentrainer simuliere ich dann die Last. Rekuperation funktioniert bei mir auch. Der Kontroller verträgt 200A aber die werden nie erreicht.

Der Motor habe ich mit DC PWM gesteuert aber der vibriert wie sau (hat man eine gute Rückenmassage  Big Grin ), wie Original steuere ich es sinusoidal und man hört den schönen Hochton pfeifen nur bei last und sonst nix.

Der ST5 gibt maximal 45A raus das verträgt der Higo Stecker, könnte noch die KV auslesen, hab ein ST5 Motor rumliegen, brauch nur den Weiblichen Higo Stecker.

Was ich noch gemacht habe ist den UART kommunikation mit dem Oszilloskop ausgelesen, kann da auch das ganze im Controller implementieren und mit dem externen Motorkontroller sprechen.

Ja Stromer ich bin an dem dran was ihr nicht geschafft habt beim ST1, endlich einen Nachrüstsatz für einen externen Kontroller.... Angry  Statt eine neue Version zu basteln ohne wirkliche neuerungen.....

Darum Frage ich dich um die Details  Tongue
Zitieren


Gehe zu: