Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
brake sensor issue
#1
Hi,

I'm using a ST1 X model 2019.

On the OMNI interface I set the brake sensor to 0 (top left).
Using that setting the delay in between a brake action and next assistance is so long, making the ride unpleasant.
I mean when I press the brake, electric assistance is switch off (which is normal) but the delay to reactivate the assistance since the brake has been released is really too long. 
I mean when you ride, you pull the brake but 0.3 sec later you can pedal again asking for assistance ... 
By setting the brake sensor slider to the right I didn't noticed any change (it should be worst)

my question are :

What is the real effect of the break sensor setting on bike behavior ?
Is there a way to fully disable brake sensor ?
Could it be a torque sensor issue ?

Regards,
Zitieren
#2
Hallo Salade

wielange ist die Verzögerung bei dir denn? Bei mir ist es gefült sicher < 1 Sekunde.

Je höher Du den Bremssensor einstellst, desto mehr bremst der Motor bei Aktivierung via Bremshebel. (Bremse rechts immer mehr als links) Bemerkst Du da garkeinen Unterschied?
Ist der Effekt nicht ganz weg wenn Du auf 0 gestellt hast?

Ich würde mal den Trittsensor neu kalibrieren, falls noch nicht geschehen. Hast Du diesen zufällig auch sehr niedrig eingestellt?
Hast Du auch eine Verzögerung bis die Unterstützung greift wenn Du davor nicht gebremst hast?

Eventuell hilft es auch die Software vom Händler neu aufspielen zu lassen falls der Fehler daher kommt.

Meilleures Salutationes
Zitieren
#3
(11.11.2019, 12:29)Salade schrieb: Using that setting the delay in between a brake action and next assistance is so long, making the ride unpleasant.

Ausgelöst wird durch den Schalter im Bremshebel, der kann nur EIN/AUS. Die Stärke der Motorbremse hat keinen Einfluss auf die Dauer der Bremswirkung. Aber wie Du vermutest, könnte das Sensor-Setting einen Einfluss haben, wie flink der Motor anspricht.
Zitieren
#4
(12.11.2019, 21:38)bluecat schrieb:
(11.11.2019, 12:29)Salade schrieb: Using that setting the delay in between a brake action and next assistance is so long, making the ride unpleasant.

Ausgelöst wird durch den Schalter im Bremshebel, der kann nur EIN/AUS. Die Stärke der Motorbremse hat keinen Einfluss auf die Dauer der Bremswirkung. Aber wie Du vermutest, könnte das Sensor-Setting einen Einfluss haben, wie flink der Motor anspricht.

Hi,

@ Bluecat : It makes sens regarding break lever signal (0 or 1) but then according the signal the slider setting could have an effect on torque breaking and delay.
Here only the guy whom as designed the system could give an answer.

Regards

(12.11.2019, 18:14)Hannes Buskovic schrieb: Hallo Salade

wielange ist die Verzögerung bei dir denn? Bei mir ist es gefült sicher < 1 Sekunde.

Je höher Du den Bremssensor einstellst, desto mehr bremst der Motor bei Aktivierung via Bremshebel. (Bremse rechts immer mehr als links) Bemerkst Du da garkeinen Unterschied?
Ist der Effekt nicht ganz weg wenn Du auf 0 gestellt hast?

Ich würde mal den Trittsensor neu kalibrieren, falls noch nicht geschehen. Hast Du diesen zufällig auch sehr niedrig eingestellt?
Hast Du auch eine Verzögerung bis die Unterstützung greift wenn Du davor nicht gebremst hast?

Eventuell hilft es auch die Software vom Händler neu aufspielen zu lassen falls der Fehler daher kommt.

Meilleures Salutationes

Hi Hannes,

According to me and given my experience, the brake slider setting doesn't change anything on torque breaking and delay.
It's difficult to say if the delay is < 1 or > 1, I think we are near this value but it's definitively to long for a dynamic ride because sometime you press the brake and pedal just after (to join traffic roundabout for example)

Regards
Zitieren
#5
(19.11.2019, 11:35)Salade schrieb: @ Bluecat : It makes sens regarding break lever signal (0 or 1) but then according the signal the slider setting could have an effect on torque breaking and delay.

Für ein paar Tage bin ich einen ST1x gefahren mit "all in". Ja, der Effekt ist da. Bein sofotigen Antritt noch eiem Bremsmanöver gibt es eine spürbare Verzögerung, bis die volle Motorleistung einsetzt.

Allerdings ist die Verzögerung sehr kurz; Du hattst 0.3" erwähnt, das könnte passen. Im Rennsport sind das Welten, im Strassenverkehr würde ich sagen, nimm weniger Risiko - denn wenn bei 45km/h sind das 3.75m, bei weniger Tempo entsprechend weniger - und wenn Dich der Querverkehr um diese Distanz verfehlt, warst Du IMHO zu nahce dran und hattest Glück (stell Dir vor, die Kette springt...)
Zitieren


Gehe zu: