Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2 CR246 Charger lädt überholten 814er Akku nicht/BMS zickt
#11
(11.03.2020, 08:04)Stocki schrieb: Das heißt das das BMS erkennt das du neue (andere Akkus drin hast) oder eben mehr Leistung oder eine andere Spannung. Soweit ich weiß kann man da nichts machen. Die Hersteller die das so einrichten möchten eben ziemlich sicher ihre eigenen Akkus verkaufen. Es werden dann falsche Werte im OMNI angezeigt. Zb. Es wird angezeigt das der Akku leer ist. Du aber trotzdem noch fahren kannst. Mit dem Ladegerät würde ich zum Händler gehen und es mal einen Originalen dran hängen. Dann weißt du genau was los ist.

Wie soll das BMS festestellen welche Akkus drin sind? Das einzige was das BMS messen kann ist die Spannungslage. Die Kapazität kann es nur als Integral Strom/Spannung über einen kompletten Entladezyklus ermitteln. Ich wüsste schlicht nicht wie ein BMS einen Zelltausch technisch erkennen sollte ausser durch eine Kapazitätsmessung über einen vollen Zyklus. Schon nur mit Teilladungen geht dies sicher nicht.

Soweit ich mich erinnere irgendwo aufgeschnappt zu haben, hat der grosse Akku je 5 Zellen parallel geschaltet und 13 solcher Pakete in Serie verbunden. Durch die parallelle Schaltung von je 5 Zellen müssen diese zwangsmässig die gleiche Spannung aufweisen. Wenn nicht fliessen Ausgleichsstöme innerhalb des 5er Paketes und sorgen schnell dafür dass es so ist (Dioden in Serie mit jeder Zelle wird es kaum welche drin haben wegen dem Spannungsabfall). Da werkelt das BMS meiner Meinung nach nicht mit. Das kann somit nicht wirklich das Problem sein.

Könnte es nicht einfach auch sein, dass der revidierte Akku Zellen mit ungleichmässigem Ladestand drin hat und nun das BMS verwirrt ist? Also eines oder mehrere der 5er Zellpakete eine deutlich andere Spannung hat als die übrigen weil z.B. Zellen aus zwei unterschiedichen Lieferungen verbaut wurden. Im 5er Verbund drin sorgen die Zellen selber untereinander für eine gleich Spannung (Ausgleichsströme). Das kritische beim Zelltausch wird wohl sein, dass Zellen eingebaut werden, welche die gleiche untere und obere Grenzspannung aufweisen (oder besser sind) wie die originalen Zellen. Einfach etwas Reinbauen wäre mir zu riskant.

Wenn die Ladespannung wie von Stocki geschrieben noch zu hoch ist, sodass das BMS das Laden verweigert --> dann den Akku soweit leerfahren bis dies sicher nicht mehr der Fall ist (kann eigentlich nur nahe an der Volladung passieren). Danach wird das BMS die maximale Spannung beim erneuten Laden auf den gleichen Wert begrenzen wie beim originalen Akku.

Wenn das 245 Netzteil den Akku sauber lädt, dann kann das Problem aber kaum der aufgefrischte Akku sein. Das BMS sitzt ja im Akku und erkennt offenbar keinen Fehler. Ich würde den Akku erst mal mit dem 245er (unter Aufsicht) vollladen und dann leerfahren, dann nochmals vollladen. Wenn danach das 246 immer noch zickt, dann zurück an Absender mit der Begründung, dass dass 245er Ladegreat richtig arbeitet.
Zitieren
#12
Hallo Mage66,

Wenn das so wäre, dann könnte es sein dass sie in der Firmware vom Ladegerät eine Funktion ergänzt haben, dass er gewisse Daten via CAN-BUS abholt und das Aufladen weigert.....

Erkennen kann man es sehr einfach, beim anschliessen in der Fabrik des BMS wird ein Flag auf 0 gesetzt, wird die Stromquelle oder ein Zellpack als abgetrennt erkannt, dann wird der Flag auf 1 gestellt und das Laden wird verweigert.

Oder via errechnete gespeicherte Wh die nehmen bekanntlich ab, wenn jetzt der Akku mehr Wh hat durch ein Zyklus, dann wird ein Flag gesetzt, natürlich muss es einen EEPROM haben wo das Zeug gespeichert wird, wenn man die Spannung von BMS wegnimmt, dann würde er sich von selbst resetten.
Zitieren
#13
(11.03.2020, 08:04)Stocki schrieb: Das heißt das das BMS erkennt das du neue (andere Akkus drin hast) oder eben mehr Leistung oder eine andere Spannung. Soweit ich weiß kann man da nichts machen. Die Hersteller die das so einrichten möchten eben ziemlich sicher ihre eigenen Akkus verkaufen. Es werden dann falsche Werte im OMNI angezeigt. Zb. Es wird angezeigt das der Akku leer ist. Du aber trotzdem noch fahren kannst. Mit dem Ladegerät würde ich zum Händler gehen und es mal einen Originalen dran hängen. Dann weißt du genau was los ist.

Ja, verstehe ... aber wieso kann der CR246 das? Der funktioniert 1A mit dem Akku. Seltsam ist auch, dass bei 0% Wirklich nichts mehr geht (?)
Hätte ich das gewusst, dann hätte ich mir den Refresh besser erspart.
Zitieren
#14
Ich hatte das irgendwo mal gelesen Bei meinem alten St1 wollte ich auch die akkuzellen erneuern lassen. Habe es dann nicht gemacht weil mir ein Händler das besagte Problem prophezeit hat und ein anderer Stromer Akku erst gar nicht erneuert. In irgend einem Forum beschrieb einer genau dein Erlebnis.
Zitieren
#15
Hattest du denn beim einsenden das Ladegerät CR246 mit geschickt, so dass sie ein Lade Prozess ausprobieren Konnten oder nicht?
Zusätzlich wäre ja noch die Möglichkeit bei der Firma dass bmz reparieren zu lassen, das geben sie zumindest auf ihrer Internetseite an.
Zitieren
#16
(11.03.2020, 11:48)Bikerrider schrieb: Hattest du denn beim einsenden das Ladegerät CR246 mit geschickt, so dass sie ein Lade Prozess ausprobieren Konnten  oder nicht?
Zusätzlich wäre ja noch die Möglichkeit bei der Firma dass bmz reparieren zu lassen, das geben sie zumindest auf ihrer Internetseite an.

Ich hatte damals das CR245 mitgeschickt, das neue CR246 habe ich ja erst seit vorgestern ... hab denen jetzt mal geschrieben und das Problem geschildert, mal schauen, was sie antworten. Hat hier vielleicht jemand Interesse, das neue CR246 gegen ein altes CR245 zu tauschen?
Zitieren
#17
Habe selber das cr 246 und das cr 240 Ladegerät. Aber mein Fahrrad ist noch relativ jung und somit der Akku auch. Von daher habe ich noch ein bisschen Zeit, aber wäre schon interessant ob das CR246 auch bei einem Zellentausch funktioniert.
Zitieren
#18
Hallo Esstee2.
Falls du in Deutschland niemand findest, der das neue CR246 gegen ein altes CR245 gewillt ist zu tauschen, dann könnten wir das per PN besprechen. Ich wohne in der Nähe von Bern und habe ein wenig gebrauchtes CR245 das sich noch bis August 2020 unter Garantie befindet.

@ RoadCruiser
Ich könnte von einem gelben Akku morgen Bilder vom BMS machen, wenn das der Sache dient.

Viele Grüsse
Daniel
Zitieren
#19
(11.03.2020, 21:45)Ruefy schrieb: @ RoadCruiser
Ich könnte von einem gelben Akku morgen Bilder vom BMS machen, wenn das der Sache dient.

Bitte unbedingt machen und hier posten. Bitte auch solche machen welche die Verkabelung gut zeigen.
Zitieren
#20
Hallo Me66
Anbei die Bilder der Akkuelektronik verbaut im BQ814.

Viele Grüsse Daniel


Angehängte Dateien Thumbnail(s)
               
Zitieren


Gehe zu: