Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2 CR246 Charger lädt überholten 814er Akku nicht/BMS zickt
#21
Hallo Ruefy,

Geniale Sache!!!!

Also der OZ890 wurde schon beim ST1 benutzt, das ist ein bekannter BMS Chip der einiges implementiert, er wird aber in einem Dummen Modus benutzt und kommuniziert via i2c, der vom Microchip ausgelesen wird, Microchip kommuniziert via CAN und hat den Stromer spezifischen Programmcode.

Der Microchip hat einen Flashspeicher, wenn man im Handbuch nachschaut kann man mehr darüber lesen.

Mach mich ein bisschen schlauer Wink
Zitieren
#22
(12.03.2020, 11:04)RoadCruiser schrieb: kommuniziert via CAN und hat den Stromer spezifischen Programmcode.

Wurde das umgestellt?

Bisher erfolgte die Kommunikation doch nach dem EnergyBus (CANopen)-Protokoll.
Zitieren
#23
(12.03.2020, 21:49)bluecat schrieb:
(12.03.2020, 11:04)RoadCruiser schrieb: kommuniziert via CAN und hat den Stromer spezifischen Programmcode.

Wurde das umgestellt?

Bisher erfolgte die Kommunikation doch nach dem EnergyBus (CANopen)-Protokoll.

Uodate: Ich hab mir jetzt mal einen originalen blauen Akku besorgt. Folgendes tut sich:

IM Bike bricht der neue CR 246 das Laden nach ca. 3 Minuten ab, es erscheint die Meldung "Battery Error0X210007".
EXTERN lädt er den blauen Akku, schaltet allerdings nach Vollladung nicht ab (grüne LED blinkt weiterhin).
Der CR245 macht mal wieder alles ganz normal, sowohl IM Bike wird geladen, als auch EXTERN und nach Beendigung des Ladevorgangs schaltet er auch ab, so wie es sein soll.

So, jetzt dürft ihr wieder Big Grin
Zitieren
#24
Ratlos! Völlig!!
Zitieren
#25
(13.03.2020, 16:10)Stocki schrieb: Ratlos! Völlig!!

Dachte ich mir ... nur ich habe exklusiv immer solche Probleme, nicht nur beim Rad Big Grin
Zitieren
#26
(13.03.2020, 16:49)Esstee2 schrieb:
(13.03.2020, 16:10)Stocki schrieb: Ratlos! Völlig!!

Dachte ich mir ... nur ich habe exklusiv immer solche Probleme, nicht nur beim Rad Big Grin

Update 2: Habe jetzt den Händler kontaktiert, der mir den CR246 verkauft hat. Er meint, der Lader sei wohl defekt, ich bekomme innerhalb der nächsten Woche einen neuen. Werde dann wieder berichten! Btw, wenn es hier jemanden gäbe, der meinen überholten Akku bzw. dessen BMS wieder fit machen kann, so möge er sich doch bitte melden!
Zitieren
#27
Ich dachte das haste schon gecheckt. Das hatten aber außer mir noch andere dir geraten. Aber jetzt weißt du ja Bescheid, super! Bist aber wohl nicht der einzigste dem das Gerät direkt über den Jordan geht.
Zitieren
#28
(13.03.2020, 21:25)Stocki schrieb: Ich dachte das haste schon gecheckt. Das hatten aber außer mir noch andere dir geraten. Aber jetzt weißt du ja Bescheid, super! Bist aber wohl nicht der einzigste dem das Gerät direkt über den Jordan geht.

Nein, erst als ich dem Händler das Omni-Foto mit dem ominösen Fehlercode gesendet habe, hat er reagiert und den Umtausch angeboten. Mal schauen, was das neue dann so kann.

(13.03.2020, 21:25)Stocki schrieb: Ich dachte das haste schon gecheckt. Das hatten aber außer mir noch andere dir geraten. Aber jetzt weißt du ja Bescheid, super! Bist aber wohl nicht der einzigste dem das Gerät direkt über den Jordan geht.

Nein, erst als ich dem Händler das Omni-Foto mit dem ominösen Fehlercode gesendet habe, hat er reagiert und den Umtausch angeboten. Mal schauen, was das neue dann so kann.
Zitieren
#29
(13.03.2020, 21:29)Esstee2 schrieb:
(13.03.2020, 21:25)Stocki schrieb: Ich dachte das haste schon gecheckt. Das hatten aber außer mir noch andere dir geraten. Aber jetzt weißt du ja Bescheid, super! Bist aber wohl nicht der einzigste dem das Gerät direkt über den Jordan geht.

Nein, erst als ich dem Händler das Omni-Foto mit dem ominösen Fehlercode gesendet habe, hat er reagiert und den Umtausch angeboten. Mal schauen, was das neue dann so kann.

(13.03.2020, 21:25)Stocki schrieb: Ich dachte das haste schon gecheckt. Das hatten aber außer mir noch andere dir geraten. Aber jetzt weißt du ja Bescheid, super! Bist aber wohl nicht der einzigste dem das Gerät direkt über den Jordan geht.

Nein, erst als ich dem Händler das Omni-Foto mit dem ominösen Fehlercode gesendet habe, hat er reagiert und den Umtausch angeboten. Mal schauen, was das neue dann so kann.

Update: Habe jetzt einen neuen CR246 bekommen und alles läuft so, wie es soll ? Danke für eure Hilfe!
Zitieren


Gehe zu: