Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bremsmodus/Rekuperation ST2 mit neuem SUI
#1
Der von meiner Freundin von BOND/smide gekaufte Occassions ST2 hat bereits einen Farbdisplay (SUI) drin.


Nun ist mir aufgefallen, dass bei ihr der Rekuperations/Bremsmodus nicht funktioniert:
Man kann 2,3,4,5 Sekunden bei Abwärtsfahrt auf den Minusbutton drücken und es passiert nichts.
Die Minus-Taste funktioniert aber normal und man kann die Unterstützungsstufen wechseln.

Der Stromer rekuperiert nur via Bremsen, wo wir die höchste Bremswirkung eingestellt haben.

Gemäss Bedienungsanleitung (https://www.stromerbike.com/de/service/manuals) müsste das aber doch auch mit dem Farb-SUI gehen, oder?
Zitieren
#2
Ja, das sollte wie von Dir beschrieben so funktionieren.

Hat das Rad noch die Flotten-Software intus? Wahrscheinlich ist die Option dort deaktiviert?

Ich würde das via Mail bei BOND & Stromer nachfragen und um Software Änderung deines Stromers bitten. Gib die Identifikationsnummer deines Stromers mit an, diese müsstest Du aus den Unterlagen und dem Inneren des Akkufachs entnehmen können.
Zitieren
#3
(21.04.2020, 22:06)speed85 schrieb: Man kann 2,3,4,5 Sekunden bei Abwärtsfahrt auf den Minusbutton drücken und es passiert nichts.

Hat Dir das Werk schon die aktuelle Firmware aufgespielt?

Wie @Hannes Buskovic anmekte, ist davon auzugehen, dass an einem FreeFloater diverse Funktionen entweder gesperrt sind oder automatisch zurückgesetzt werden. Dies, um Frustration bei den Kunden und Reklamationen beim Anbieter zu vermeiden.

Weil beim Auschecken der exakte Standort des Stromers bekannt sein muss, gibt es eine Funktion, welche diesen auf Anfrage ermittelt (also genau das, was bei einem normalen Stromer fehlt). Möglich, dass dies durch eine Signal der Anbieter-App erfolgt, aber vielleicht läuft es auch anders.

Hst Du zufällig bemerkt, dass im OMNI der Standort des Stromers immer nachgeführt wird?
Zitieren
#4
(22.04.2020, 17:32)bluecat schrieb:
(21.04.2020, 22:06)speed85 schrieb: Man kann 2,3,4,5 Sekunden bei Abwärtsfahrt auf den Minusbutton drücken und es passiert nichts.

Hat Dir das Werk schon die aktuelle Firmware aufgespielt?

Wie @Hannes Buskovic anmekte, ist davon auzugehen, dass an einem FreeFloater diverse Funktionen entweder gesperrt sind oder automatisch zurückgesetzt werden. Dies, um Frustration bei den Kunden und Reklamationen beim Anbieter zu vermeiden.

Weil beim Auschecken der exakte Standort des Stromers bekannt sein muss, gibt es eine Funktion, welche diesen auf Anfrage ermittelt (also genau das, was bei einem normalen Stromer fehlt). Möglich, dass dies durch eine Signal der Anbieter-App erfolgt, aber vielleicht läuft es auch anders.

Hst Du zufällig bemerkt, dass im OMNI der Standort des Stromers immer nachgeführt wird?
Ich werde das bei ihr Mal prüfen - als Ärztin hat sie kein Homeoffice und der Stromer ist aktuell im Einsatz. :-)

Zumindest hatte sie schon 2-3 Firmwareupdates - aber die 35er Limitierung blieb trotzdem bestehen - die wurde dann auf Anfrage bei BOND gleichentags deaktiviert.

==> Ich schaue es dann mit ihr an und berichte wieder. :-)
Zitieren
#5
(23.04.2020, 10:51)speed85 schrieb: der Stromer ist aktuell im Einsatz. :-)

Super, das sind ideale Bedingungen (aber die Zweitinstallation des OMNI absprechen ;-)
Zitieren
#6
Ich kann berichte, bei mir ist es genau das selbe. Ex-Smide, Firmware wurde neu eingespielt (jedenfalls hat es das angezeigt). Aber Rekuperation lässt sich nicht einschalten per 2 sec. [-]. @speed85: Hattet ihr schon Erfolg? Ich müsste das gleiche dann auch machen...
Zitieren
#7
(01.05.2020, 19:43)Hugo2 schrieb: Ich kann berichte, bei mir ist es genau das selbe. Ex-Smide, Firmware wurde neu eingespielt (jedenfalls hat es das angezeigt). Aber Rekuperation lässt sich nicht einschalten per 2 sec. [-]. @speed85: Hattet ihr schon Erfolg? Ich müsste das gleiche dann auch machen...

Ne, das E-Mail-Schreiben ist noch pendent... :-)
Aber ich melde mich, wenn ich neues weiss.
Zitieren
#8
Seit heute hab ich auch ein Ex-Smide/Bond ST2 von Ende 2017 aber mit neuem Omni und 3G Unterstützung (puh!) die Rekuperation geht super, Geschwindigkeit geht bis 47 km/h, mit treten gehen die 50 km/h, auch das automatische selbstständige Fahren bis 20 km/h ohne Treten, geht.
Welche Firmware ist denn jetzt drauf bei Dir?
Zitieren
#9
Meine Firmware ist jetzt 4.2.2.2-1cfba6de 2019-12-04-175211. Das ist nachdem ich eine Meldung über eine neue Version bestätigt haben. was die ursprüngliche Version war habe ich leider nicht festgehalten. Ich bin davon ausgegangen, dass das jetzt die aktuelle Software für Normaluser ist.
Zitieren
#10
https://www.stromerbike.com/en/support/software

Jepp, es ist die neueste Firmware.
Zitieren


Gehe zu: