Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST5 Entsprerren via Bluetooth klappt nicht mehr richtig
#11
Ich habe exakt das gleiche Problem. Definitiv seit dem Update. Hat da scho. Jemand Kontakt mit Stromer oder einem Händler? Das neu Koppeln des Telefon bringt nichts.
Zitieren
#12
Gut zu wissen, dass der Fehler nicht nur bei mir alleine auftaucht...
Zitieren
#13
Habe jetzt die Fehlentsperrungen auch feststellen können, wie es ein Kollege beschreibt: Egal, wie gering der Abstandsparameter bei den Bluetooth-Einstellungen im Menü eingestellt ist, der Entsperrungsabstand wird auf größtmögliche Distanz interpretiert. Der Abstandsparameter scheint funktionslos geworden zu sein...
Zitieren
#14
Hallo,
Habe sogar ein schlimmeres Problem. Fahrrad entsperrt sich von selbst auch wenn’s Handy Kilometer weit ist: habe ich beim abstellen ohne mein Handy dabei zu haben gestern festgestellt. Spinnt total...

Lukov
Zitieren
#15
Bei mir. Das gleiche Verhalten. Scheinbar willenloses ein und ausschalten. Das Fahrrad ruft regelrecht „ komm nimm mich mit“ ist vielleicht so ein Weihnachtsgeschenke Modus?
Zitieren
#16
Ich wäre schon nur froh ich könnte mein ST2 koppeln.
Offen gesagt bin ich nach dem teuren Omni C Austausch etwas verärgert. Alleine bis ich die PIN eingeben kann vergehen ca. 20 Sekunden. Ein totales Desaster. Ich wollte es nach dem Service eh verkaufen und ein neues holen aber mit all den Problemen, weiss ich gar nicht ob ich noch ein Stromer möchte.

Das Problem ist ja auch, dass auf dem Omni Display nicht etwa die vergebenen Gerätenamen angezeigt wird sondern die eher kryptische BT Adresse. Im Laden wollte es mir der Mechaniker einstellen aber da bei der Suche etwa 10 Ergebnisse gefunden wurde sagte er lapidar ich solle es Zuhause machen wo dann nur noch ein Gerät angezeigt würde.
Jetzt wird irgendwie Nachbars Tesla angezeigt aber nicht mein iPhone. Ich ärgere mich gerade total.
Zitieren
#17
(19.01.2021, 18:54)pappkarton schrieb: Ich wäre schon nur froh ich könnte mein ST2 koppeln.

Das Problem ist ja auch, dass auf dem Omni Display nicht etwa die vergebenen Gerätenamen angezeigt wird sondern die eher kryptische BT Adresse. 

Versuche folgende Schritte:
  1. Entferne den Eintrag deines Mobile (Name) oder sonstige Einträge (z.B. BT-Adresse) im OMNI unter Bluetooth - Geräte
  2. Entferne alle nicht bekannten oder einen bestehenden Stromer Eintrag auf deinem Mobile in den Bluetooth Einstellungen
  3. Starte den Stromer neu und starte einen neuen Kopplungsversuch im OMNI. Nun sollte auf dem Mobile eine Meldung erscheinen. Bestätige die Abfrage für die Kopplung des Stromers.
  4. Stelle die gewünschte Empfindlichkeit ein.
Zitieren
#18
(18.12.2020, 08:36)Stocki schrieb: Scheinbar willenloses ein und ausschalten. Das Fahrrad ruft regelrecht „ komm nimm mich mit“ ist vielleicht so ein Weihnachtsgeschenke Modus?

Dem Werk bleib das nicht verborgen, die Tests haben ergeben, dass es am OS des Mobilgeräts liegt. Kurzum: Auch wenn Du die Empfindlichkeit am Stromer minimierst, versucht Dein Natel verzweifelt, eine Verbindung aufzubauen.


Du könntest nun das bluetooth einfach ausschalten, bis es wieder gebraucht wird - oder ein anders Gerät koppeln (denn ich vermute, das Natel kann nur 1 BT Verbindung gleichzeitig).

(19.01.2021, 18:54)pappkarton schrieb: Das Problem ist ja auch, dass auf dem Omni Display nicht etwa die vergebenen Gerätenamen angezeigt wird sondern die eher kryptische BT Adresse.

Der Gerätename ist nur auf dem Stromer Server und deinem Telefon, er wird nicht an deinen Stromer übermittelt. Allerdings frage ich micht, ob der Händler die BT-Adresse deines Stromers nicht dem Webportal entnehmen kann? Auch wenn es mühsam ist, eine sprechender Name ("Mein ST5") wäre womöglich noch schlechter.
Zitieren
#19
(22.01.2021, 19:37)bluecat schrieb: (denn ich vermute, das Natel kann nur 1 BT Verbindung gleichzeitig).

Bluetooth kann mehrere unterschiedliche Verbindungen gleichzeitig verarbeiten, allerdings jeweils nur eine zu einem dedizierten Gerät. Mein Garmin empfängt z.B. die Signale für Tretfrequenz, Puls, Geschwindigkeit gleichzeitig.


(19.01.2021, 18:54)pappkarton schrieb: Das Problem ist ja auch, dass auf dem Omni Display nicht etwa die vergebenen Gerätenamen angezeigt wird sondern die eher kryptische BT Adresse.

Der Gerätename ist nur auf dem Stromer Server und deinem Telefon, er wird nicht an deinen Stromer übermittelt. Allerdings frage ich micht, ob der Händler die BT-Adresse deines Stromers nicht dem Webportal entnehmen kann? Auch wenn es mühsam ist, eine sprechender Name ("Mein ST5") wäre womöglich noch schlechter.

Der Gerätename meines Mobile wird im Omni angezeigt. Macht ja auch Sinn, wenn man z.B. in der Nähe von anderen BT-Sensoren ist. Sonst wird es wirklich ziemlich mühsam mit dem koppeln.
   
Zitieren
#20
Hat jemand was neues.
Habe gestern versucht, die automatische BT Entsperrung neu einzuschalten. Vergebens. Spinnt immer.
Da sollte doch einen Update kommen??

Lukov
Zitieren


Gehe zu: