Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST5 Entsprerren via Bluetooth klappt nicht mehr richtig
#31
Ob das Velo nach dem Einschalten gleich entsperren soll oder nicht kannst im normalen Menu einstellen.
Zitieren
#32
(08.05.2021, 16:17)Laserengine01 schrieb: Oder das womöglich nur noch eine Einstellungssache im Service-Menü? 

Ob das Bike beim Startup gesperrt oder "offen" ist stellst du, wie Gevatter schreibt, im normalen Menü ein: OMNI > MENÜ > Einstellungen > Startup > 'Gesperrt' oder 'Entsperrt'
Zitieren
#33
OK. Also meine Einstellung steht auf "Gesperrt". Gut so.
Vor der Firmwareerneuerung konnte ich direkt nach dem Hochfahren des ST5 über Bluetooth das Rad entsperren. Das war schön.
Dann kam die Firmware 4.3.1.2, wo gar nichts mehr funktionierte. (s.o.)
Und nun bei Firmware 4.3.3.2 kann ich noch immer nach dem Hochfahren nichts entsperren über Bluetooth, nur über PIN oder über App.

So isses.
Zitieren
#34
(08.05.2021, 20:50)ST2-jsg schrieb:
(08.05.2021, 16:17)Laserengine01 schrieb: Oder das womöglich nur noch eine Einstellungssache im Service-Menü? 

Ob das Bike beim Startup gesperrt oder "offen" ist stellst du, wie Gevatter schreibt, im normalen Menü ein: OMNI > MENÜ > Einstellungen > Startup > 'Gesperrt' oder 'Entsperrt'

Hallo,

Ich habe das gleiche Problem seit dem Update auf 4.3.3.2.
In "OMNI > MENÜ > Einstellungen > Startup" auf 'Entsperrt' einstellen möchte ich nicht. Weil ich schalte das Bike oft ganz aus, wenn ich damit länger an einem Ort bin. Dann könnte es ja jeder einfach einschalten und wegfahren.
Früher (ich hatte vorher 4.2.2.2) war es so, dass trotz der Einstellung 'Gesperrt' im besagten Menu das Bike direkt nach dem Einschalten geprüft hatte, ob da vielleicht das gekoppelte BT Handy in Reichweite ist und wenn dem so war, dann hat sich das Rad entsperrt. Dieses "nach dem Einschalten gucken, ob das BT Handy in Reichweite ist" wird seit dem Update auf 4.3.3.2 offenbar schlicht nicht mehr gemacht. Schade. Ich möchte auch noch prüfen, ob dies nur so ist, wenn das Rad im Keller (Funkloch) steht oder auch draussen. Ich meinte, es auch schon draussen beobachtet zu haben.
Zitieren
#35
Gut zu wissen, dass es nicht nur an mir liegt. Hoffentlich wird diese Option bei der nächsten Firmware wieder reaktiviert.
Zitieren
#36
Hallo zusammen

Nach monatelangem Mitlesen und Entscheid für Stromer und gegen Tretmühle (nach unzähligen Probefahrten) melde ich mich auch mal zu Wort.

Das Problem mit der nicht funktionierenden Bluetooth Entsperrung tritt bei meinem fabrikneuen ST5 mit aktueller Firmware (4.3.3.2) leider auch auf. Da kein 3G Empfang im Velokeller bleibt nur die PIN Eingabe auf dem trägen Display. Sehr ärgerlich für ein >10k CHF Velo...
Zitieren
#37
Auch hier wieder wie beim Akku Update funktioniert bei mir die Entsperrfunktion besser als vorher .
Grüsselis Jan
Zitieren
#38
Bei meinem ST3 funktioniert das initiale Entsperren nach dem Einschalten via Bluetooth definitiv auch dann nicht, wenn ich das Rad im Freien befindet und Empfang hat (2 Striche).

Ausserdem findet die Stromer App seit dem Update auf Version 3 mein Rad nicht mehr. Wollte es mit Hilfe des QR Codes neu verbinden. Dieser sollte doch im Untermenu OMNI angezeigt werden, wenn man dort „neuer Code“ (oder so ähnlich) anwählt erscheinen? Da passiert bei mir ewig nichts. Klappt das mit dem QR Code bei jemandem?
Zitieren
#39
Seit der Firmware 4.3.4.1 gibt es wieder eine kleine Verbesserung bezüglich des Entsperrens über Bluetooth direkt nach dem Hochfahren des ST5. Hier eine Anleitung und die Voraussetzungen:
1. ST5 ist ausgeschaltet.
2. Bluetooth am Mobiltelefon ausschalten.
3. ST5 hochfahren, nach dem Hochfahren befindet es sich bei mir im gesperrten Zustand. (Hier zeigt sich das bisherige Dilemma, dass man es über aktiviertem Bluetooth nicht entsperren kann, was "früher" aber problemlos funktionierte..)
4. Ca. 5 Minuten warten und nichtstun!
5. Bluetooth am Mobilfunktelefon nun einschalten.
6. Fertig: Das Rad wird sofort entsperrt.

Es ist noch nicht der Funktionszustand, wie ich ihn beim Kauf des ST5 und der damaligen Softwareversion her kannte. Früher musste man Bluetooth am Mobilfon nie extra aus- und einschalten, und das Rad hat sich damit nach dem Hochfahren sofort entsperrt. Aber doch ein kleiner Schritt nach vorne.
Zitieren


Gehe zu: