Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2 Startet nicht nach Update 4.3.3.2 (alles probiert)
#1
Question 
Hallo,

nachdem ich letzte Woche das (Accu)-Update 4.3.3.2 auf meinem ST2 installiert habe (900kw accu), funktioniert den Startknopf nicht mehr. 

Ich habe folgendes probiert:
  • Accu neu laden (ist voll)
  • Accu fest reintun
  • Kontroliert, ob es irgendwo kein Kontakt macht zwischen Accu und Stromer
  • Den Startknopf 10-15 Sekunde gedrückt --> passiert nichts
  • Den Startknopf 10-15 Sekunde drücken wenn es am Strom angeschlossen ist.
  • Den Stromer direkt am Strom mittels Ladegerät angeschlossen. Erst als ich das Ladegerät anschliesse, versucht er kurz zu starten (s. video: https://photos.app.goo.gl/8rCAukwFxNiTAN178), aber hört noch 2-3 Sekunde wieder auf.
  • Dem Omni App gibt an dass mein ST2 offline ist (seit dem Update, was stimmt da ich seit dem nicht mehr gefahren bin)
Gibt es noch irgendetwas,was ich probieren kann oder soll ich es zum Händler zurückbringen (keine Garantie mehr)

Vielen Dank!!!
Zitieren
#2
(10.04.2021, 16:09)Niels_Affoltern schrieb: Gibt es noch irgendetwas,was ich probieren kann oder soll ich es zum Händler zurückbringen (keine Garantie mehr)

Vielen Dank für die vorbildliche Liste der bereits durchgeführten Tests!


Vemutlich hat sich der Akku irrtümlich selbst abgeschaltet. Dazu muss er - via Händler - ins Werk. Dort können sie einen Reset machen.

Teste den Start mit angeschlossenem Ladegerät aber ohne Akku. Drücke lange auf's Display und schau, ob nach dem Akku-Auswurf gefragt wird.

Wenn ja, wäre das ein weiteres Indiz, dass der Akku eine Störung hat.
Zitieren
#3
Danke für den Input. Auch diesen Hack habe ich schon probiert Sad. Ich werde es dem Fall morgen zum Händler bringen. 

Schönen Abend
Zitieren
#4
Guten Abend zusammen,

leider auch riesen Probleme nach dem Update 4.3.3.2 beim ST2 meiner Frau! Nach dem Update ging auch nichts mehr, musste den Akku nach Oberwangen bringen.
Der Akku sei falsch programmiert gewesen.....hmmmm.

Leider unterstütz der ST2 nach dem Update nicht mehr richtig! Topspeed mit sehr viel Kraftaufwand 40km/h.... Sensor, Akku usw kann ausgeschlossen werden.

Nach einem telefonat mit Oberwangen sei das Problem wohl bekannt, nur leider geht der Downgrade der FW nicht innert einem Nachmittag.
Dies ist leider sehr sehr ärgerlich da der Stromer als Auto-Ersatz fungiert. Leider ist es nicht das erste mal dass es nach einem Update Probleme gibt.

Ich arbeite in der IT, bevor was umgestellt oder ausgerollt wird ist testen testen testen angesagt. Leider ist diese bei Stromer wohl nicht der Fall..... sehr schade für ein Premium Produkt! Oder bezahlen wir nur den premium Preis?

In diesem Sinne, wenn Ihr einen ST2 fährt lasst die Finger vom 4.3.3.2 update.

Schönes Weekend!
Zitieren
#5
Danke für die Antwort, das erklärt einiges. 

Musstet ihr alles selber bezahlen, oder hat Stromer zumindest das übernommen? Meine Garantie ist abgelaufen. Wir wohnen überhaupt nicht in der nähe Oberwangen und haben, wie ihr, kein Auto...

War bisher eigentlich sehr zufrieden mit dem ST2 - aber dies ist, wie Du schreibst, ein sehr amateuristischer Fehler...
Zitieren
#6
Hallo zusammen

Hatte mein Stromer ST2 die Woche im Service und da haben sie mir das Update 4.3.3.2. Installiert.

Seit dem Update habe ich auch Unterstützungsprobleme.

Deshalb habe ich mich direkt bei Stromer Oberwangen erkundigt.

Sie sagten mir; das Probllem sei erkannt, viele ST2 haben nach dem Update probleme mit der Unterstützung. Ein Downgarde sei nicht möglich. Man muss auf das nächste Update warten.

Die Antwort auf meine Frage wann das rauskommt;
Maximal 1 Monat aber evt. kann es auch schon nächste Woche sein.

Nun heisst es wohl warte und hoffen dass es nich zu lange dauert.

Schönes Wochenende
Zitieren
#7
Hoi zämä,

finde dies einfach unerhört und kann es echt kaum fassen. Da gibts ein Update das nicht funktionert (ist ja nicht das erste mal) und dann soll der doofe Kunde der ein Stromer für über 7000.- gekauft hat einfach mal warten?


GEITS EIGENTLECH NO?? Das ganze ist echt nicht mehr zu überteffen.....
Im übrigen war es bei mir schon zwei mal möglich eine alte FW wieder zu installieren, wenn dies nicht mehr so sein sollte, wäre es ev an der Zeit den Programmier auf den Mond zu schiessen!?
Oder ist Hr. Noser ev mit dem ganzen derat überfordert?

Schon mal überlegt Stomer-Team das ev ein Stromer als Auto-Ersatz dient und zum täglichen Pendeln zur arbeit GEBRAUCHT wird?

Kann mir jemand vom Stromer-Team bitte eine Frage beantworten: Aus welchem Grund soll ich noch einmal einen Stromer kaufen?

Schöne Sunntig wünsch ich euch :-)
Zitieren
#8
(17.04.2021, 16:56)BigOne schrieb: GEITS EIGENTLECH NO?? Das ganze ist echt nicht mehr zu überteffen.....
Im übrigen war es bei mir schon zwei mal möglich eine alte FW wieder zu installieren, wenn dies nicht mehr so sein sollte, wäre es ev an der Zeit den Programmier auf den Mond zu schiessen!?
Oder ist Hr. Noser ev mit dem ganzen derat überfordert?

Früher war es üblich, die Firmware einigen Vielfahrern vor dem Release zum Testen zu geben. Heute scheint alles mit einem Fahrsimulator getestet zu werden. Je
denfalls fehlt dem Simulator der Popometer.

Dann wurde anscheinend auf eine eigene BMS / Ladefirmware umgestellt, was zahlreiche unnötige Akkuabschaltungen verursachte.

Beides zusammen sorgt für reichlich Unmut, weil die neu geschaffenen Probleme vorhersehbar erscheinen. In wieweit dies so ist, kann naturgemäss nicht geklärt werden, aber das Konzept von entwicklung und Rollout benötigt wohl ein Feintuning.

Ruedi Noser könnte im VR sein Wissen eingbringen.
Zitieren
#9
(16.04.2021, 16:57)BigOne schrieb:  Der Akku sei falsch programmiert gewesen.....hmmmm.

Leider unterstütz der ST2 nach dem Update nicht mehr richtig! Topspeed mit sehr viel Kraftaufwand 40km/h.... Sensor, Akku usw kann ausgeschlossen werden.


Könnte aus der Aussage "Akku sei falsch programmiert gewesen" abgeleitet werden, dass die Unterstützungsprobleme mit einem Zweitakku ohne Akku-Update verschwinden?

Thema Testfahrer:
Ich bin seit einigen Jahren als Software-Testfahrer unterwegs. Die drei letzten Test-Updates wurden wie folgt verteilt: 4.3.2.3 am 20. Januar, 4.3.3.1 am 10. Februar, 4.3.3.2 am 1. März. Begleitet sind die Versionen von knappen Änderungshinweisen, ganz selten auch von Hinweisen, worauf man besonders achten soll. Bei den drei genannten Updates habe ich keine Unterstützungsprobleme festgestellt, bzw. zurückmelden müssen. Mein Fahrzeug ist ein ST2 von 2014 mit Omni C-Upgrade.
Die Testfahrer sind keine Community. Ich weiss weder wie viele Fahrer*innen mitmachen, noch erfahre ich, was sie zurückmelden.
Zitieren
#10
Hoi zäme,

Akku mässig kann ich nur folgendes sagen. Mit dem Ersatzakku von Oberwangen wars auch schlecht. Dort weis isch aber die FW-Version nicht.
Habe dann noch meinen Akku von meinem ST3 genommen, Akku hat 800km und nach mir das neuste Update noch nicht. Unterstützung genau gleich schlecht, Topspeed mit sehr viel Kraftaufwand 40km/h
:-(
So darf meine Frau morgen um zur Arbeit zu fahren wieder meinen ST3 benutzen, ich mach dann halt mal HO.....
Hiube hinech aunä
Zitieren


Gehe zu: