Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Firmwareupdate macht ST1 langsam!
#23
(23.06.2021, 11:51)Stromerwoman schrieb: Willkommen im Zeitalter der Elektronik :-). Meine kaufmännische Lehre war damals auch auf der Schreibmaschine und ich muss heute Computer bedienen... Du weisst wie ich es meine, gell :-) 

Aber ja, das mit dem exotischen Hightech hat schon was. Aber ich habe bewusst Stromer gewählt, weil das eine andere Klasse von Velo ist als Boschvelos... und das soll so bleiben.... 

Ja Stromvelo.ch behalte ich im Hinterkopf als Möglichkeit, wenn gar nichts geht. Ich gehe zuerst zu meinem Händler, wo ich ihn gekauft habe in die Hauptniederlassung. Du kannst erahnen, wo ich das Bike her habe (vom ursprünglichen Erfinder vom Stromer....) und die sollten ja schon etwas vom Bike verstehen.... :-) 

Das Ändern der Hinterachse von 25 auf 20 NM hat schon was gebracht, aber Deine Beschreibung mit der 9.00 Uhr Position und Hinterrad zur Kette ziehen etc. hat nicht funktioniert. Das Rad hat sich keinen MM bewegt. Haben wir es zu wenig aufgeschraubt? Davor hatten wir nämlich Respekt... :-)

Ja die KV Lehre. Ich musste im Frühling vor Lehrbeginn jeden eigentlich freien Mittwoch Nachmittag einen obligatorischen Schreibmaschinenkurs oder 10-Fingersystem-Kurs oder so ähnlich besuchen. Aber ok, es waren doch schon Computer im Einsatz. Natürlich mit Röhrenmonitor und Diskettenlaufwerk.

Der Unterschied zwischen einem Stromer und einem Bosch S-Pedelec ist sicher kleiner als der Unterschied zwischen einem Bosch S-Pedelec und einem langsamem 25er E-Bike  Wink

Ich muss das mit dem Drücken auf der 9 Uhr Position anders beschreiben. Also das Rad soll sich auch gar nicht sichtbar bewegen. Es soll nur temporär während der Kalibrierung etwas "negativen" Druck auf den Sensor ausüben. Wenn Du normal in die Pedale trittst, dann übst Du sinngemäss positiven Druck aus. Dieser mechanische Druck wird vom Drehmomentsensor in eine Elektrische Spannung umgesetzt. Der Bordcomputer interpretiert diesen wiederum und sagt dem Motor, wie stark er unterstützen soll. Wenn Du nichts machst, liegt am Sensor immer noch eine Grund-Spannung an, das wäre dann das vor ein paar Tagen erwähnte Offset. Es gilt: Je grösser die Differenz zwischen Offset und Voltage, desto mehr trittst Du in die Pedale und desto mehr unterstützt der Motor. Normalerweise sollte bei entlasteten Pedalen Offset und Voltage gleich sein. Differenz 0 = keine Unterstützung. Beim gewöhnlichen Kalibrieren wird das Offset der Voltage angeglichen, um eine saubere Grunddifferenz von 0 einzustellen.

Ok, das war jetzt viel Blabla, aber jetzt kommt der 9 Uhr Trick. Wie gesagt, soll dieser vorübergehend einen "negativen" Druck auf den Sensor ausüben, der mit Hilfe des speziellen Sensormenus innerhalb des Service Menus angezeigt werden kann. Während der Voltage Wert also durch den Druck auf 9 Uhr (nicht loslassen!) sinkt, drücke auf RESET OFFSET. Erst jetzt den Druck von der 9 Uhr Position lösen. Also Resultat ist die Grunddifferenz nicht mehr 0, sondern je nachdem wie fest vorhin auf 9 Uhr gedrückt wurde, haben wir bereits ohne Druck auf die Pedale eine gewisse Differenz. Der Bordcomputer denkt also, dass Du bereits ein wenig in die Pedale trittst. Somit wird auch bereits mit weniger Pedaldruck erreicht, dass das Stromer Vollgas gibt. Das ist ja eigentlich das, was wir ultimativ wollen. Der ganze 9 Uhr Trick kann auch mit dem ganz gewöhnlichem Sensor Menu gemacht werden. Jenes macht mit KALIBRIEREN genau das gleiche wie RESET OFFSET im Serviceuntermenu - nur werden eben die beiden Werte Offset und Voltage nicht angezeigt und man macht das Ganze blind. Dafür geht es etwas unkomplizierter.

Aber bevor Du das machst, noch eine Frage: Ist im normalen Sensormenu die SENSIBILITÄT auf Maximum eingestellt? Vielleicht ist das durch das Firmwareupdate von 100% auf 80% oder 50% zurückgesetzt worden. Bevor das 9 Uhr Tuning durchgeführt wird, sollte hier der Wert auf Maximum gestellt werden.
Zitieren


Nachrichten in diesem Thema
RE: Firmwareupdate macht ST1 langsam! - von Xeneticles - 23.06.2021, 21:12

Gehe zu: