Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Firmwareupdate macht ST1 langsam!
#28
(24.06.2021, 21:39)Hannes Buskovic schrieb: Hallo bluecat, dein Tipp mit der "Vorspannung" und gleichzeitig Reset (?) erscheint mir unlogisch da er für einen höheren Wert als Nullpunkt sorgen sollte. Das wäre dann das genaue Gegenteil von dem was hier gewünscht wird.
Wie meinst du das?

Die Idee ist, den Nullpunkt in einen Bereich zu verschieben, von dem aus durch einen normale Belastung der Pedale eine gute Reaktion des Sensors zu erwarten ist.

Angenommen, der Sensor reagiert kaum, wenn Du deinen Fuss wie im Bild oben einfach aufs Pedal stellst. Nun musst Du kräftig auf das Pedal drücken, um eine Reaktion hervorzurufen. Nun setzen wir den Nullpunkt dort. Wenn Du nun deinen Fuss wiederum nur auf das Pedal stellst, soll der Sensor dies gut erkennen, weil die grosse Kraft ja bereits im Nullpunkt integriert ist. Wenn Du das ganze übertreibst, wird der Stromer quasi von selbst laufen resp. massiv Nachlauf haben - und natürlich Energie verbrauchen wie nie zuvor.
Zitieren


Nachrichten in diesem Thema
RE: Firmwareupdate macht ST1 langsam! - von bluecat - 24.06.2021, 23:35

Gehe zu: