Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST1 Firmwareupdate macht ST1 langsam!
#29
(24.06.2021, 10:54)Stromerwoman schrieb: Das Ändern der Hinterachse von 25 auf 20 NM hat schon was gebracht, aber Deine Beschreibung mit der 9.00 Uhr Position und Hinterrad zur Kette ziehen etc. hat nicht funktioniert. Das Rad hat sich keinen MM bewegt. Haben wir es zu wenig aufgeschraubt? Davor hatten wir nämlich Respekt... :-)

Ja es hat geklappt.... "Freude herrscht".... wenn auch noch nicht alles ganz so ist wie zum Zeitpunkt des Kaufes, jammere ich momentan nicht und geniesse nun die Ferien! Das Bike läuft nach dem vielen "Rumspielen" mit der Hinterachse unter Beobachtung der Werte viel besser. War in der Tat nicht soooo schwer umzusetzen, wie ich dachte. Wobei die Blumen gehen an meinen Partner, der so mutig war, da mal anzufassen. Ich selber hätte das never gemacht :-). Danke auch Dir vielmals für die wertvollen Tipps! Liebe Grüsse aus Kroatien... !

Ich versuche mal eine Zusammenfassung aus meiner Praxis:

Wenn Offset und Voltage (vom Sensor kommend) keine Differenz aufweisen wird der MCU (Motor Controller) keine Steuerspannung zugeführt und somit dem Motor auch keine Unterstützung avisiert. Diesen Zustand hat das Bike idealerweise wenn es stillsteht. So die Absicht des Erfinders. Mit dem Kalibrieren vermeidet man also, dass sich das Bike selbständig macht. 

Durch Treten steigt die Spannung 'voltage' des Sensors und erzeugt eine Differenzspannung (zum Offsetwert), welche, beeinflusst durch die Unterstützungsstufeneinsstellung sowie Sensorsensibilität, die MCU anweist, den Motor "anzuwerfen" und somit zu unterstützen. Es gilt grundsätzlich: Mehr Kraft auf der Kette = mehr Sensorspannung = mehr Unterstützung. 

Der "Töffli- oder 9-Uhr Trick" bewirkt, dass die Ausgangsspannung des Sensors ohne Treten verändert wird. Der Neutralpunkt der Unterstützungsregelung wird quasi verschoben. Gleiches passiert übrigens auch mit dem Variieren des Drehmoments der Hinterradachse. Durch diesen Trick erreicht man einen Eigenvortrieb ohne Treten. Kommt dieses jetzt noch dazu setzt man die Unterstützung quasi auf den Eigenvortrieb drauf und man erreicht eine töffliartige Unterstützung welche aber zu Lasten des Akkus geht und auch nicht im Sinne des Erfinders ist. Setzt man mit der Kalibrierung oder 'Reset Offset' die Differenz wieder auf 0 Volt sollte dieser Grundvortrieb wieder verschwinden.

Soviel zur Theorie, zumindest soweit ich diese aus diversen Quellen und meiner Fahrpraxis "zusammenbauen" konnte. 
Die aktuell in den Foren zu lesenden Probleme mit der Unterstützung nach Update auf die FW 4.3.3.2 haben vermutlich mit der Anpassung der Unterstützungskurve zu tun welche individuell zu einer Verschiebung der Unterstützung in Richtung weniger statt mehr bewirkt und mit der "Drehmomentnummer" an der Hinterradachse zu lösen ist. Ein flächendeckendes Problem scheint es nicht zu sein. 

Bei meinem ST2 wie beim ST3 hatte ich in Sachen Unterstützung von Eigenvortrieb über wellig bis zäh alles. Folgendes, nachhaltiges Prozedere (ohne Tricks) hat sich bewährt:

- Rad ausgebaut
- Sensorplatte ausgebaut, Ausfallende und Platte gereinigt
- Die Senkköpfe der Sensorbefestigungsplatte gefettet (wie Stromer es mittlerweile empfiehlt)
- Sensorplatte montieren: Schrauben alternierend mit entspr. Drehmoment angezogen
- Rad einbauen
- Achse mit etwa 2/3 des vorgegebenen Drehmoments festziehen
- Hinterrad aus etwa 10cm Höhe 2-3 mal hüpfen lassen (baut event. "Verspannungen" Achse/Sensorplatte ab)
- Definitives Festziehen der Hinterradachse mit dem vorgegebenen Drehmoment
- Kalibrieren, dann Fahren (meist ändert sich die Voltage noch ein wenig), Kalibrieren
- ggf. Feinkorrektur durch leichtes lösen der Achse, erneutem Festziehen (mit einer leichten Variation des Drehmomentwertes (meist weniger) und Kalibrieren
- Dieses Prozedere wiederholte ich bis der Stromer weder schob noch zäh lief

Da ich mittlerweile weiss, dass mein ST3 bei 0.68V und etwas 23 Nm am besten läuft erübrigen sich die letzten zwei Punkte. Ich ziehe also quasi nach Spannung 'voltage' im Sensormenü an. Das Ganze ist so stabil und nachhaltig, dass sich selbst bei ruppiger Unterlage (nicht Trail, aber Feldwege) die Unterstützung nicht mehr verändert. Kalibrieren muss ich nur noch wenn ich das Rad aus- und einbaue.
Apropos Kalibrieren: Aufsitzen habe ich probiert - liebe Mobiliar  Angel  - hatte aber keinen Effekt. Die Spannung 'voltage' änderte sich lediglich 2 Stellen hinter dem Koma und hatte keinen merkbaren Einfluss auf die Unterstützungsregelung. 

@ST3 Fahrer: Stromer hat das Drehmoment der Hinterachse beim ST3 von 25 auf 20 Nm geändert. Gilt aber vermutlich erst für die neueren Chargen ab ~2021?


Nachrichten in diesem Thema
RE: Firmwareupdate macht ST1 langsam! - von ST2-jsg - 25.06.2021, 02:03

Gehe zu: