Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST1 Firmwareupdate macht ST1 langsam!
#33
@Stromerwoman
Freut mich, dass Dein ST1 wenigstens wieder einigermassen geht. Bluecat hat schon recht, vielleicht liegt die Ursache irgendwo tiefer begraben...


(24.06.2021, 10:59)waltamo schrieb: Hi Xeneticles,
d.h. man sollte nach dem Reset-Offset-Trick und dem Festschrauben des Hinterrades besser _nicht_ nochmals manuell Kalibrieren, um den neuen Offset-Wert nicht zu verlieren?
Danke Smile
Hi waltamo,
Absolut korrekt, ein erneutes (normales) Kalibrieren erhöht den Offset Wert und macht somit die leichte Gratis-Unterstützung wieder zunichte. Sobald die Drehmomente final angezogen sind, das Bike danach etwas eingefahren ist und vielleicht auch ein paar leichte Schläge erhalten hat (wie von ST2-jst anschaulich beschrieben), dann soll kalibriert werden. Mit oder ohne 9 Uhr Trick, aber danach nicht mehr. Ausser es gibt ein Problem oder man hat an den Schrauben gedreht.


Nochmal betreffend möglicherweise tiefer liegender Ursache bei Stromerwomans ST1:
Seit dem FW Update 4.3.3.2 gibt es die Möglichkeit, verschiedene Sensortypen einzustellen. Das entsprechende Untermenu ist glaube ich auch im Service Menu zu finden. Ich frage mich, ob der Hund dort begraben sein könnte und schlicht der falsche Sensortyp eingestellt ist. Verschiedene Sensoren könnten unterschiedlich stark auf Pedaldruck reagieren. Ich habe keine Ahnung, bei welchem Stromer Modell welcher Sensor verbaut ist und wie sensibel jeder Sensor reagiert. Wenn die wirklich unterschiedlich stark auf Pedaldruck reagieren, könnten hier a) möglicherweise die tieferliegende Ursache liegen und b) je nach Modell könnte man hier bewusst einen falschen Sensor auswählen um mehr Schub zu erhalten, ohne den Nullpunkt zu verschieben  Cool


Nachrichten in diesem Thema
RE: Firmwareupdate macht ST1 langsam! - von Xeneticles - 25.06.2021, 21:06

Gehe zu: