Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Controller Overload??
#1
Hallo zusammen,

ich scheine mit meinem ST2 ein Montagsmodell bekommen zu haben. Nachdem schon das Problem mit der Schaltung und eine lose Speiche aufgetreten ist, hatte ich heute morgen das Vergnügen, dass bei voller Fahrt plötzlich "Controller Overload" auf dem Display erschien. "Please check front light and restart Stromer." Das hab ich getan. Darauf war die Fehlermeldung auch weg, aber das Licht geht seit dem nicht mehr. Wenn ich auch Fernlicht umschalte, ist das an, nur normales Licht geht nicht. Irgendeine Idee, was ich machen kann? Ich will nicht schon wieder zum Händler fahren. 

Danke euch!
Zitieren
#2
Hallo oxymynx

ich würde es mal üver das Service-Menü versuchen. Allenfalls wurde das Licht dort deaktiviert. Kenne die Einstellmöglichkeiten betreffend Licht dort nicht im Detail aber würde es mir dort mal anschauen.

Service Menü Zugang: Suchfunktion Forum.

LG
Hannes
Zitieren
#3
@Hannes: danke für den Tipp - das mit dem Service Menü wusste ich noch nicht. Im Service Menü ist bei mir allerdings gar kein Punkt "Licht" vorhanden, sondern nur die anderen. Ich kann das Licht dort also nirgends an- bzw. ausschalten.
Zitieren
#4
Ich hatte eine Roxim mit "automatischer" Fernlichtfunktion; der Defekt wurde in der nächsten Serie abgestellt.
.
Frage deinen Mech, ob er rasch die Lampe tauschen kann
Zitieren
#5
War gestern da und die müssen mit Stromer schauen ob es wirklich die Lampe ist oder doch ein Elektronikproblem. Ich bin inzwischen durchaus genervt von meinem ST2. In 3 Wochen drei mal in der Werkstatt und dieses grässliche Klackern ist immer noch da. Mein Händler war so nett mir den Vorschlag zu machen, den ST2 zurück zu nehmen und statt dessen einen ST3 mit gutem Rabatt zu kaufen. Das werde ich wohl machen.
Zitieren
#6
Hallo oxmynx ,
Ich habe genau den gleichen Fehler wie du gestern mit meinen St2 gehabt , was hat dein Händler denn nun für einen Fehler festgestellt ? Meiner wusste auf Anhieb nämlich auch nicht was das sein könnte .
Zitieren
#7
Ich hatte ja eine ähnliche Story mit meinem neuen ST2: Angefangen hatte es, dass die Hupe plötzlich losging und nur durch Herausnahme des Akkus zum Schweigen gebracht werden konnte. Weiter ging es damit, dass der Motor plötzlich ausgesetzt hat und auf dem Display kam eine Überhitzungsmeldung des Motors. Der Motor (also das Hinterrad) wurde auf Garantie ausgetauscht. Es ging vielleicht 100 Km, dann hat sich der Controller verabschiedet. Auch dieser wurde (allerdings mit einer ca. 3 wöchigen Wartefrist) ersetzt. Jetzt läuft alles erst einmal wieder.
Ich denke, dass es von Anfang an der Controller war, denn im Vergleich zu vorher läuft es jetzt alles leichter und flüssiger. Man liest ja immer wieder von Problemen mit dem ST2. Möglicherweise ist eine Charge der Controller fehlerhaft. Ich hoffe ich habe jetzt für längere Zeit Ruhe Smile
Zitieren
#8
(24.09.2021, 09:17)ambros35 schrieb: Ich denke, dass es von Anfang an der Controller war, denn im Vergleich zu vorher läuft es jetzt alles leichter und flüssiger. Man liest ja immer wieder von Problemen mit dem ST2.

Im Motor hat es ja ausser den Hall-Sensoren und em Temperaturfühler nichts - ist seit 2014 ausgelagert. Aber das Hinterrad ist schneller gewechselt (honi soit qui mal y pense).

Von welchen Problemen am ST2 Gates hast Du bisher erfahren?
Zitieren
#9
@oxmynx und @pappkarton berichten ja hier schon über verschiedene Probleme, die alle +/- die elektronische Steuerung (also wohl Controller) betreffen. Es scheint möglich, dass eine Charge bei den ST2 Controllern Fehler aufweist.
Zitieren
#10
(26.09.2021, 14:26)ambros35 schrieb: @oxmynx und @pappkarton berichten ja hier schon über verschiedene Probleme, die alle +/- die elektronische Steuerung (also wohl Controller) betreffen. Es scheint möglich, dass eine Charge bei den ST2 Controllern Fehler aufweist.

Das hatte ich mitgelesen und konnte mir keinen Reim darauf - aber an der Hausmesse meinten Händler, die Sturmey Archer sei der Stromer-Kundschaft wohl nicht ganz gewachsen.
Zitieren


Gehe zu: