Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST5 ABS Fehlermeldung beim neuen ST5
#11
Hallo,
vielleicht kommen wir darauf zurück, raser6 zu helfen und nicht über sein Verhältnis zu seinem Fahrrad zu beraten.
Bzgl. deines Fehlers, auch ich hatte diesen so schon und auch schon komplett ohne Reaktion des Akkus. Es kann immer mal sein, das sich am Stecker des LAdegerätes (ist ja magnetisch) ggfls ein kleiner Metallspan verfängt. Dieser kann zu dem Fehler führen. Ebenso kann der Span in der Buchse hängen. Dann haben nicht alle Steckerpins Kontakt und es führt zu kommunikationsfehlern und somit zu Fehlermeldungen. Da kann weder Stromer noch sonst einer was für, es ist eben "kofortabel" mit Magnet gelöst. Und der Akku ist so halb intelligent, brauch dafür aber Datenaustasuch. Also nicht nur Plus minus sondern auch Daten. Die sind eben empfindlicher.
Eine Robuste Steckverbindung wäre ggfls pragmatischer, aber eben nicht so Hipp. Berührungslos gibt es noch nicht. Somit liegt es nicht immer an Stromer oder am Fahrer oder am Verhältnis der 3. Es ist ab und zu simpler......und keiner kann was so richtig dafür. Also, im Sinne der Weihnacht-bleibt besinnlich und gelassen
Zitieren
#12
(09.12.2021, 09:37)Winnitwo schrieb: Hallo,
vielleicht kommen wir darauf zurück, raser6 zu helfen und nicht über sein Verhältnis zu seinem Fahrrad zu beraten.
Bzgl. deines Fehlers, auch ich hatte diesen so schon und auch schon komplett ohne Reaktion des Akkus. Es kann immer mal sein, das sich am Stecker des LAdegerätes (ist ja magnetisch) ggfls ein kleiner Metallspan verfängt. Dieser kann zu dem Fehler führen. Ebenso kann der Span in der Buchse hängen. Dann haben nicht alle Steckerpins Kontakt und es führt zu kommunikationsfehlern und somit zu Fehlermeldungen. Da kann weder Stromer noch sonst einer was für, es ist eben "kofortabel" mit Magnet gelöst.  Und der Akku ist so halb intelligent, brauch dafür aber Datenaustasuch. Also nicht nur Plus minus sondern auch Daten. Die sind eben empfindlicher.
Eine Robuste Steckverbindung wäre ggfls pragmatischer, aber eben nicht so Hipp. Berührungslos gibt es noch nicht. Somit liegt es nicht immer an Stromer oder am Fahrer oder am Verhältnis der 3. Es ist ab und zu simpler......und keiner kann was so richtig dafür. Also, im Sinne der Weihnacht-bleibt besinnlich und gelassen
Ich hoffe einfach mal das es nichts schlimmes ist und einfach nur dreck drin sitzt oder das Ladegerät kaputt ist. Der Fahrer gerade sagt er fährt seit acht Jahren Stromer und sowas hat er noch nie erlebt .

Kann man hier eigentlich auch soundfile hochladen von dem Brummen des ladegerätes
Zitieren
#13
Das Controller Aera Network (CANBus) ist ein Datenprotokoll über welches sich Geräte in elektronischen Systemen austauschen. Stromer nutzt es damit das Netzteil, der Akku, der Controller und das Omni miteinander „quasseln“ können. Der e210002 weist auf einen Unterbruch dieser Kommunikation hin. Die Ursache kann einerseits bei jedem der 4 erwähnten Geräte liegen, anderseits aber auch in der Verkabelung (hier war oft das Wicket cable das Problem) oder mechanischen Schnittstellen wie der Akkuaufnahme oder Ladebuchse (Rosenbergerbuchse) durch Schmutz. Letzteres kann man ja einfach selber kontrollieren.

Statistisch gesehen ist bei e210002 meist der Controller, also die MCU, der Übeltäter.

Ein Netzteil oder Akkuproblem kann der Händler mit einem temp. Austausch sehr rasch ausschliessen. Für die Kontrolle des Wicket cables muss er das Akkufach ausbauen. Bei der MCU zusätzlich die Unterrohrabdeckung.
Zitieren
#14
Der Händler rief gerade schon an es kommt mir komisch vor er will glaube das ganze auf das eingebaute d Fly Modul schieben . Frage dazu kann es daran überhaupt liegen. Das d Fly kann ja nachgerüstet werden und läuft auch über den di2 Akku. 

Aber ihr sagt ja das der Fehler auf ein Fehler in der Kommunikation zwischen den Bauteilen hinweist richtig. Also wenn ich dich richtig verstehe kann entweder nur dreck die Ursache sein oder aber auch ein defektes Kabel oder sehr wahrscheinlich der Controller kaputt. Also hat das d Fly nichts damit zu tun 

Dieses wicked Kabel wofür genau ist das

Das mcu damit ist also der Controller gemeint
Zitieren
#15
(09.12.2021, 13:52)raser6 schrieb: Der Händler rief gerade schon an es kommt mir komisch vor er will glaube das ganze auf das eingebaute d Fly Modul schieben . Frage dazu kann es daran überhaupt liegen. Das d Fly kann ja nachgerüstet werden und läuft auch über den di2 Akku. 

Aber ihr sagt ja das der Fehler auf ein Fehler in der Kommunikation zwischen den Bauteilen hinweist richtig. Also wenn ich dich richtig verstehe kann entweder nur dreck die Ursache sein oder aber auch ein defektes Kabel oder sehr wahrscheinlich der Controller kaputt. Also hat das d Fly nichts damit zu tun 

Dieses wicked Kabel wofür genau ist das

Das mcu damit ist also der Controller gemeint

Das gesamte Di2 System (inkl. Stromversorgung) von Shimano ist komplett unabhängig von der Stromerelektrik/Elektronik. Wurde von Stromer absichtlich so gebaut. Das kann nicht die Ursache sein. 

Das Wicket cable liegt direkt hinter der Akkubuchse (Rosenbergerbuchse) im Akkufach und führt +/- vom Akku zum Controller (MCU = Motor Control Unit).

   
Zitieren
#16
Rückmeldung vom Händler der Controller wurde durchgemessen und die Werte sind zu hoch also sehr wahrscheinlich ist durch das anstecken das Ladegerät der Controller zerschossen denke ich jedenfalls. Ich frage mich wie das sein kann das versteht wohl keiner. Kann es sein das Stromer eine charge seiner st5 fehlerhaft sind . Wieso erkennt das System das nicht und schaltet ab
Zitieren
#17
ist das der Controller der höchstwahrscheinlich kaputt ist. Krass wie teuer so ein teil ist


Angehängte Dateien Thumbnail(s)
   
Zitieren
#18
(07.12.2021, 21:06)raser6 schrieb: Ich habe seit gestern mein neues Austausch ST5 bekommen. Ich wollte gerade zum ersten mal das Stromer laden aber es ist einfach unglaublich. Mir fällt gerade nichts mehr zu ein was man dazu noch sagen kann.

An Deinem ersten ST5 ABS hattest Du als erstes das D-Fly Modul von Shimano nachgerüstet. Bevor Du diesen Stromer dem Händler zurückgabst, hast Du es wieder enfernt.

Dann hast Du es als erstes wieder in den Austausch ST5 ABS eingebaut.

Trifft diese Darstellung zu?
Zitieren
#19
(11.12.2021, 14:18)bluecat schrieb:
(07.12.2021, 21:06)raser6 schrieb: Ich habe seit gestern mein neues Austausch ST5 bekommen. Ich wollte gerade zum ersten mal das Stromer laden aber es ist einfach unglaublich. Mir fällt gerade nichts mehr zu ein was man dazu noch sagen kann.

An Deinem ersten ST5 ABS hattest Du als erstes das D-Fly Modul von Shimano nachgerüstet. Bevor Du diesen Stromer dem Händler zurückgabst, hast Du es wieder entfernt.

Dann hast Du es als erstes wieder in den Austausch ST5 ABS eingebaut.

Trifft diese Darstellung zu?

nicht ich habe das Modul nachgerüstet sondern der Händler und auch wieder entfernt. Und wie hier bereits geschrieben wurde hat das D Fly nichts mit der Elektronik des Rest zu tun. Also wieso fragst du. Stromer hat mir klar gesagt das der Fehler abends um 20:07 aufgetreten ist das stimmt auch mit dem Überein als ich da Ladegerät zum Laden angeschlossen habe. Laut Auskunft Stromer ist das cr246 Lautlos und darf nicht so heiß werden das man es nicht anfassen kann. Darüber hinaus war das D Fly im ersten Bike auch verbaut, wäre damit also was gewesen hätte es dort auch den Fehler Code geben müssen oder sehe ich das Falsch. das Modul ist bereits am Tag zuvor eingebaut worden und hat nichts damit zu tun. Aber ja es ist das gleiche Modul wieso fragst du
Zitieren
#20
(11.12.2021, 23:19)raser6 schrieb: nicht ich habe das Modul nachgerüstet sondern der Händler und auch wieder entfernt. Und wie hier bereits geschrieben wurde hat das D Fly nichts mit der Elektronik des Rest zu tun.

Es trifft zu, dass die Di2-Installation unabhängig von den anderen Installationen ist. Das kannst Du daran erkennen, dass der kleine Ladeadapter zum Lieferumfang gehört, mit welchem Du die Di2 ab Stromer USB landen kannst.

Allerdings teilen sich die Komponenten den spärlichen Innenraum in Vorbau und Oberrohr.

Wie hast Du das D-Fly Modul genutzt? In den Screenshots sehe ich keine BT Verbindungsanzeige.
Zitieren


Gehe zu: