Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
21020E beim Anfahren oder Bremsen
#1
Hallo liebe Stromer-Community,
ich habe mit meinem ST3 seit einiger Zeit (mehrere Monate) ein sich von spordisch auf inzwischen regelmäßig verschlechterndes Phänomen.
Beim Losfahren oder Bremsen bis Stillstand bekomme ich einen Systemfehler 21020E.
Wenn man nach diesem Fehler im Internet sucht, deutet das auf einen Kurzschluss hin.
Überprüfung der Kabelführung, Scheuerstellen, Motrostecker... ist alles unauffälig und vollkommen ok.

Was für mich auch gegen einen Kurzschluss spricht, ist die Tatsache, dass ich stundenlang mit dem Fahrrad ohne Probleme fahren kann, solange ich nicht anhalte (oder noch schlimmer, wieder losfahren will :-)), auch Erschütterungen, Kopfsteinpflaster, Waldwege sind kein Problem.
Aktuell schalte ich vor dem Anhalten immer die Unterstützung aus und schalte sie erst wieder zu, wenn ich schon fahre.
So funktioniert es.

Kennt jemand so ein Phänomen oder hat jemand eine Idee wo man suchen kann?
Danke

P.S.
Eigentlich habe ich "gehofft" es ist ein Problem in der MCU Regelung, dass STROMER irgendwie Probleme mit kleinen Drehzahlen hat und intern selbst Überströme erzeugt, die er dann als Kurzschluss erkennt. Gefühlt hatte ich auch eine Verbesserung erreicht, als ich die Recu auf 0 gestellt habe, um der Regelung das Umsteuern des Drehmoments bei kleinen Drehzahlen zu ersparen, bringt aber inzwischen alles keine Abhilfe. 

Auch das "over the air" FW-update Ende letzten Jahres brachte keine Verbesserung (bin auch nicht sicher ob die MCU überhaupt over the air updates bekommt). So dass ich inzwischen davon ausgehe, dass es kein systematischer Fehler in der Software ist, der in der Breite der Anwender Probleme macht, sondern irgendetwas an meinem Fahrrad nicht ganz ok ist.

MCU: ASI T18 FW: 5.7.54
FW: 2021-09-30-104520
Zitieren
#2
Wenn du auch auf "Rüttelpisten" fahren kannst wir kein Problem mit einem Wackel oder temp. Kurzschluss vorliegen. Das Problem liegt vermutlich beim Controller. Die MCU bekommt keine OTA Updates. Ein SW-Problem? - eher unwahrscheinlich. Als Händler würde ich als erstes die MCU tauschen, dann testen. Besteht der Fehler weiter würde ich den Motor ins Visier nehmen.
Zitieren
#3
(06.02.2022, 13:06)wicket schrieb: ich habe mit meinem ST3 seit einiger Zeit (mehrere Monate) ein sich von spordisch auf inzwischen regelmäßig verschlechterndes Phänomen.
Beim Losfahren oder Bremsen bis Stillstand bekomme ich einen Systemfehler 21020E.

Eigentlich habe ich "gehofft" es ist ein Problem in der MCU Regelung, dass STROMER irgendwie Probleme mit kleinen Drehzahlen hat und intern selbst Überströme erzeugt, die er dann als Kurzschluss erkennt.

Bei geringerem Tempo ist der Strom begrenzt, bei höherem Tempo ist es die Spannung, die reguliert wird. Dennoch vermute ich, dass die Fehlermeldung auf eine falsche Spannungsmessung zurück geht.

Es gabe einen Zeitraum, da war die Schutzschaltung des Akku überaktiv; welche Konsequenzen hat die Fehlermeldung bei Dir (ist der Fehler eine Störung)?
Zitieren


Gehe zu: