Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST3 Pinion Ladeprobleme ST3 Pinion
#1
Servus zusammen,

mein ST3 Pinion hat leider ein Ladeproblem seit einigen Monaten.

Wenn ich das Rad länger als 3-4 Tage am Ladegerät habe tritt der Fehlercode "E 21041A" auf, das Ladegerät fängt an Rot zu leuchten und der Akku fängt an sich zu entladen auf ca. 70%.

Tritt das bei anderen Stromerfahrern auch auf oder ist es ein Problem von meinem Rad? 

Ein Händler meinte nun es sollte sowieso nicht länger als 3 Tage am Ladegerät sein, da dies schlecht für den Akku sei. 

Eigentlich sollte doch ein so teures Ladegerät das managen können... Jedes billig China Handy kommt ja schließlich damit zurecht.
Zitieren
#2
Vielleicht hast du ein CR 246, welches nach drei Tagen in den "Schwebemodus" geht und die Spannung bei 70% halten will....?

Der gleichzeitig auftretende Fehlercode würde - nach meinem Empfinden - natürlich eher dagegen sprechen ?

   
Zitieren
#3
Die Schwebeladung verhält sich anders. 
https://www.stromerbike.com/de/service/f...tegory=All

Warum lässt du das Ladegerät so lange am Akku? Jetzt mal abgesehen davon, dass das dem Akku nicht gut tut, verbrauchst du so unnötig Energie. Steck mal ein Energiemessgerät dazwischen. Du wirst erstaunt sein, wie viele kWh du mit der Zeit sinnlos bezahlen musst.
[+] 2 users Like JM1374's post
Zitieren
#4
E21041A tritt oft durch Kontaktprobleme von: 
  • Akkuladekabel > Ladebuchse
  • Ladebuchse > Controller
  • Wicket cable / Rosenbegerbuchse > Akku
auf. 

Kontrolliere alle zugängigen Steckverbindungen auf Schmutz. Reinige diese mit einem fuselfreien Lappen bzw. etwas Druckluft (Akkufachbuchse). Ladestecker und Buchse sind magnetisch und sammeln auch kleinste Metallpartikel. Verwende keine Kontaktsprays oder WD40. Die interne Verkabelung (hinter der Ladebuchse) oder das Wicket cable (siehe hier) sind nur nach Ausbau des Akkufachs zugänglich, also etwas für DIY oder dann den Händler.
[+] 1 user Likes ST2-jsg's post
Zitieren
#5
(10.12.2023, 12:18)derfrankfurter schrieb: Wenn ich das Rad länger als 3-4 Tage am Ladegerät habe tritt der Fehlercode "E 21041A" auf, das Ladegerät fängt an Rot zu leuchten und der Akku fängt an sich zu entladen auf ca. 70%.

Da sehe ich kein echtes Problem.

Der eingeschaltene Stromer ist auch wenn Du nicht fährst arg beschäftigt. So wertet er jedes Bluetooth Signal aus und hält kontakt mit dem Server und versucht eine GPS Postition zu bestimmen und überwacht den Rüttelsensor.

Da es eher unwahrscheinlich ist, dass zunächst der Ladevorgang stattfindet und dann ohne äusseren Einfluss Kontaktproblme auftreten sehe ich die Ursache der Fehlermeldung im Verhaspeln der Firmware.
Zitieren
#6
Vielen Dank für die zahlreichen Antworten!

Normalerweise habe ich unter der Woche das Stromer zwar immer nur über Nacht am Strom, aber am Wochenende hängt es teilweise auch mal länger, da ich Montags natürlich einen vollen Akku haben will, tritt dann teilweise der Fehlercode auf.

Nach einiger Zeit haben wir nun herausgefunden das mein CR 246 Netzteil sich auch nicht updaten lässt, die Firmware bleibt immer gleich.

Vielleicht könnte ja jemand hier im Forum so nett sein und bei seinem Stromer nachschauen welche Firmware aktuell für das CR 246 ist. Auf der Stromer Website unter dem Firmware Changelog steht zwar das in der Omni FW 4.3.9.5 ein Update für das CR246 dabei war, jedoch nicht die Versionsnummer.
Zitieren
#7
   
FW OMNI = 4.4.1.5

Neue Updates für die Peripheriegeräte (Ladegerät, Blubrake ABS, Controller) werden immer mit einem neuen Betriebssystem FW Update ausgerollt, sind also ein Anhängsel an dieses. Neben OTA kann der Händler dieses auch individuell über den USB Port des Stromers einspielen. Ob gezielt für ein Peripheriegerät ein Update eingespielt werden kann müsstest du nachfragen. Ich denke eher nein.
Zitieren


Gehe zu: