Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2 - Akkus Zustand: sehr gut: hardcoded?
#21
Hallo zusammen. Wie kommt man zu den Selbsttest -Menü?
Danke
Zitieren
#22
(06.11.2018, 23:07)tourbillon7182 schrieb: Wie kommt man zu den Selbsttest -Menü?

Das Service-Menü ist ein hidden feature.
Dementsprechend kann man es nicht einfach aufrufen, sondern nur über einen bestimmten Ablauf.
Nachfolgendes gilt für das G2-Omni, ob es beim neuen "Farb-Onmi" so funktioniert, weiß ich nicht:

  1. Stromer einschalten und entsperren
  2. Power-Taste kurz drücken
  3. Rechten Bremshebel ziehen und gezogen lassen
  4. Nach ca. einer Sekunde "Menü"-Taste auf dem Omni-Display drücken
  5. Nach ca. einer weiteren Sekunde rechten Bremshebel loslassen
  6. Im Omni-Display nach unten scrollen. Dort sollte jetzt ganz unten "Service" zu sehen sein (das Service-Menü)*
*Je nach Firmware muss man ggf. an dieser Stelle nochmal im Omni-Display "Zurück" und dann erneut auf "Menü"

Im Service-Menü gibt es dann den Punkt "Einstellungen" und dort "run sit" (der Selbsttest).
Es werden dann der Reihe nach alle möglichen Tests ausgeführt und man muss nach Anweisung bestimmte Aktionen ausführen (Tasten drücken, Ladegerät anschließen, Gerät an USB-Port anschließen, bestätigen, dass das Licht angeht, ...).
Man kann aber dankenswerter Weise die meisten Tests überspringen, indem man einfach die Power-Taste drückt.
Nach dem Gesamtdurchlauf kann man auf "zurück" und dann "run one" drücken und damit nur einen ganz bestimmten Test aufrufen.

--> Was den Akku-Test angeht:
Der Wert erscheint nur einen Bruchteil einer Sekunde lesbar im Display.
Entweder man hat sehr schnelle Augen oder man macht einfach eine Videoaufnahme des Displays während des Tests.
In der Einzelbildfortschaltung ist der Wert dann lesbar.



VG,
Alex
Zitieren
#23
Zitat:--> Was den Akku-Test angeht:
Der Wert erscheint nur einen Bruchteil einer Sekunde lesbar im Display.
Entweder man hat sehr schnelle Augen oder man macht einfach eine Videoaufnahme des Displays während des Tests.
In der Einzelbildfortschaltung ist der Wert dann lesbar.
Und was sieht man dann genau? Nur die Wh und "Bat ok" wie bei ? Die Wh weiß man doch und Zustand sehe ich ja auch über die App.

Ach so, die 818Wh sind Zufall (und es sind ja gar keine 814...), Du hast einen 983er...

Bei mir kann ich mit dem Wert nicht viel anfangen, derzeit steht da 292Wh bei 71% normaler Restakkuanzeige, das können bei meinem 15 Monate alten Akku eigentlich weder 71% von ehemals 814Wh sein, noch die verbrauchten 29", sonst hätte ich einen 1000er Akku, keinen 814er...
Zitieren
#24
(09.11.2018, 18:07)jodi2 schrieb: Bei mir kann ich mit dem Wert nicht viel anfangen, derzeit steht da 292Wh bei 71% normaler Restakkuanzeige, das können bei meinem 15 Monate alten Akku eigentlich weder 71% von ehemals 814Wh sein, noch die verbrauchten 29", sonst hätte ich einen 1000er Akku, keinen 814er...

Der angezeigte Wert ist die momentan im Akku vorhandene Energiemenge.
Es bringt also nur was, wenn man den Wert direkt nach einer Vollladung abliest.
Die 71% wiederum berechnen sich aus diesem Wert.
Dein Akku hätte also eigentlich aktuell noch eine Kapazität von 411 Wh.
Ich würde das dringend mal nach Abschluss einer Vollladung ablesen, nachdem du den Akku zur Nullpunktkalibirierung zuvor komplett leer gefahren hast (0% im Omni, Rad geht aus).
Sollten dann tatsächlich nur 411 Wh (+/- paar Wh) drin sein, dann wäre das - korrekte Anzeige vorausgesetzt - ein Garantiefall.
Die Reichweite müsste sich allerdings auch erheblich verringert haben.
Die Software/Firmware an sich bietet allerdings auch immer wieder mal 'interessante Schmankerl'.
Ein Fehler in der Anzeige ist also auch nicht ausgeschlossen.


VG,
Alex
Zitieren
#25
(09.11.2018, 18:07)jodi2 schrieb: Ach so, die 818Wh sind Zufall (und es sind ja gar keine 814...), Du hast einen 983er...

Jetzt sind es noch 808Wh. Sad
10 Wh weniger in einer Woche.
Da kann man sich ausrechnen, dass der Garantiefall kommen wird...



VG,
Alex
Zitieren
#26
ich fahre seit August 2016 ein  neu gekauftes ST2

der Zustand meines Akkus hat  lt. Stromer Omni App ziemlich genau vor 6 Wochen bei ca. 15.000km von "Sehr gut" auf "Gut" gewechselt

Also habe ich nach ziemlich genau 16.000km und 27 Monaten meinen Akku (814WH) mal wie im Thread beschrieben genullt, 
vollgeladen dann den Selbsttest ausgeführt  und die Kappazität abgelesen. Ergebnis: nur noch 490WH  Huh

wenn der obige Wert stimmt, dann wären das nur noch ca. 60% der ursprünglichen Kappa... das würde ich nicht als 
"Gut" bezeichnen, allenfalls "Befriedigend"

ich habe den Akku sehr pfleglich behandelt (das Rad steht bei mir auf der Diele bei konstant 18 Grad bzw. tagsüber in der Tiefgarage bei mindestens 8 Grad!) und ich nutze das Rad zum Pendeln  zur Arbeit (40km Flachland einfache Strecke) 


anfänglich hatte ich immer > 30% Restladung, inzwischen muß ich schon sehr haushalten um ihn nicht ganz leerzufahren.. 

hat jemand Erfahrungen / Tipps zum Zellentausch? ich fürchte spätestens bei 20.000 km wird es ein Thema....
Zitieren
#27
Die Zahl bzw. 40% Verlust klingt beunruhigend (wobei völlig im Rahmen von dem, was viele Hersteller garantieren) aber das müsstest Du doch massiv merken, 40% weniger Reichweite, sonst würde ich mir erstmal keine Sorgen machen.
Oh, schreibst Du ja unten auch, wer lesen kann... ;-)

Stromer garantiert meines wissens für die ersten zwei Jahre mind. 75% Restkapazität, wärst Du im Juli damit zum Händler gegangen, wären die Chancen gut auf eine neuen Akku gewesen. Jetzt fürchte ich nicht mehr... :-(
Zellentausch vom Fachmann und mit Garantie usw. ist nicht billig, bei Schweizer Anbieter für Stromerakkus bist Du ab rund 1000 Franken dabei.
Zitieren
#28
(26.11.2018, 16:15)jodi2 schrieb: Stromer garantiert meines wissens für die ersten zwei Jahre mind. 75% Restkapazität, wärst Du im Juli damit zum Händler gegangen, wären die Chancen gut auf eine neuen Akku gewesen. Jetzt fürchte ich nicht mehr... :-(

genau darauf wollte ich hinweisen - wäre ich... damals wusste ich noch nicht wie man die Restkappa aus dem Service-Menue ermitteln kann

ich hatte das Thema vor Ablauf der Garantie beim Händler angesprochen (die fehlende Leistung merkt man natürlich in den Beinen....) - aber der hat mit dem Verweis auf den 
"sehr guten" Zustan des Akkus  lt. OMNI abgewunken 

wer also noch Garantie hat, sollte sich mal die Mühe machen und nachschauen...
Zitieren
#29
Danke, werde ich tun, bei mir genau 1 Jahr nach dir angesagt...
Zitieren
#30
Ich frag jetzt mal ganz doof... ist denn überhaupt sichergestellt das bei dieser selbsttest Anzeige überhaupt 100% erreicht werden können? Bzw. angezeigt werden können?
Ich frage dies weil in der Gebrauchsanweisung geschrieben steht das bei aussetzen der ünterstützung die Beleuchtung und Display noch etwa 1std weiter laufen weil der Akku Reserven hat die nicht zum fahren gedacht sind..
Ich bin mir ziemlich sicher das dieser selbsttest bei den neuen Modellen nicht mehr funktioniert. Ich habe es ausprobiert aber konnte dieses kurze Bild aber nicht wahrnehmen- für den Fall das die kurze Anzeige schneller als ein wimpernschlag andauern soll, kann ich ja mal den tip mit dem Filmen versuchen.
Das St3 LE und mein ST5 sind beide erst 2 Wochen alt und haben beide etwa 150km gelaufen.

Also eigentlich sollten unsere Akkus ja noch topfrisch sein und dann etwa 980WH anzeigen.

Wobei ich schon finde das der Verbrauch sehr hoch ist..heute 6,5km zur Arbeit hin, dann stand es 8std im Sperrmodus draußen , dann 6,5 km zurück. Mein Akku ging von 80%runter auf 50%. Habe also 30% auf 13km verbraucht ...sehr viel wie ich finde. Meine OMNI zeigt für Heute aber nur einen verbnrauch von 0,22kwh, was bei dem blauen Akku ja ziemlich genau 22% wären. Dieses ist mir schon öfters aufgefallen, kann ich mir nicht erklären

Vergaß dabei zu erwähnen das die Temperatur heute bei 0-1grad wo das Rad draußen stand. Über Nacht stand es jedoch bei Zimmertemperatur. Ich habe als Akku Schutz eine neoprenhülle um das Unterrohr gewickelt. Trotz Neopren hatte ich zu Feierabend beim starten eine Warnmeldungen im Display das der Akku zu kalt ist, gestern bereits auch schon. Ich bin dann langsam gefahren bis die Meldung verschwand. Habt ihr das auch immer bei diesen Temperaturen ?

Macht es für den Akku auf lange Sicht gesehen eigentlich einen Unterschied ob er separat oder im Rad geladen wird?
Zitieren


Gehe zu: