Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlermeldung 0X210213
#1
Guten Morgen, hat eine solche Fehlermeldung schonmal jemand gesehen? Dane und Gruß, Ralf
Zitieren
#2
Hier unten einen Link mit einige Möglichkeiten.
https://www.stromerforum.nl/viewtopic.php?t=425
Zitieren
#3
Hallo Ralf,
ich habe den gleichen Fehler seit letztem Wochenende, nachdem ich den Stromer (ST2) geputzt habe. Für die Reinigung habe ich den Akku entfernt, das Akkufach geschlossen und kein Hochdruck und nur wenig Wasser und Schwamm verwendet. Nach dem Wiedereinsetzten des Akkus, ist dann diese Error Meldung erschienen. Ausserdem leuchtet kein Licht mehr, weder Tageslicht, noch Vorher- Hinterlicht. Die Unterstützung fällt immer beim Bremsen oder auch wenn man den Lichtschalter betätigt weg und muss dann manchmal durch +/- wieder zugeschlagen werden. Unterstützung ist aber generell dann vorhanden, sprich, der Stromer fährt mit voller Leistung. Ich habe dem Stromer support geschrieben, leider aber nur die Antwort bekommen ich solle das Bike zum Händler bringen. Tja, bleibt mir wohl nichts anderes übrig...
Ich vermute mal, dass das Steuergerät kaputt gegangen ist Sad
Hast du schon eine Lösung gefunden?

Gruss,
Ronny
Zitieren
#4
Ich hatte den ST2 beim Service, es scheint der Controller zu sein! Ich bekomme mein Bike am 28.03. zurück und werde berichten.
Zitieren
#5
Hallo und frohe Ostern, habe nun einen neuen Controller erhalten und das Problem ist behoben. Danke Allen für die Unterstützung, Gruß, Ralf
Zitieren
#6
Moin.
Mein Stromer begrüßte mich heute auch mit der 0x210213 Fehlermeldung. Motor usw lief noch, schaltete sich aber für ca 15 Sek. ab wenn man das Licht eingeschaltet hat. Bin also fix zum Händler gestromert.... Controller wohl defekt. In der Diagnose war kein plausibler Fehler zu erkennen, ein Software update brachte ebenso keine Besserung. (Weder Vorder- noch Rücklicht zeigten eine Funktion)

Da der Controller Termin erst nächste Woche ist, habe ich einmal die Klappe unten am Rad entfernt und mir die Kabel angesehen. Waren alle auf den ersten Blick in Ordnung - allerdings war ich erschrocken, dass es im Grunde eine unzureichende Isolierung der Steckerenden gibt.

Neben den "dicken" Kabeln befindet sich auch ein kleinerer Stecker mit 2 dünnen Kabeln unter der besagten Abdeckung. Aus jux habe ich den Stecker mal getrennt und das St2 gestartet. Was passierte? Das Vorderlicht ging plötzlich wieder an - der Fehler erschien nicht auf dem Display und ich konnte das Licht wieder an- und ausschalten ohne dass das Stromer sich für 15 Sek aufgehangen hat.

Ich habe den Stecker gereinigt und die Kontakte welche Korrosion zeigten mit Sandpapier angeschliffen. Rücklicht läuft wieder. Fehler ist weg!

Habe noch alle Stecker mit Isolierband vor weiterer Feuchtigkeit geschützt da diese "Wartungsklappe" alles andere als dicht ist.
Zitieren
#7
Das hast du echt sehr gut gemacht Bruderherz. Smile
Es gibt da einige Fahrer die auch zur reinen Vorsorge alle kabel mit schrumpfschlauch getunt haben.

Kann dir auf jeden Fall empfehlen die Plastik Verkleidung mit einem panzerband etc abzukleben, nicht auf voller Länge. Ich habe oben und unten etwa 1cm ‚offen‘ gelassen, denn die Hohlräumen müssen ja auch atmen können, sprich evtl eingedrungene Feuchtigkeit sollte auch wieder verdunsten können. Ich habe bei mir ein breites durchsichtiges Tesa-Packband genommen, klebt da sicher und unscheinbar seit dem ersten tag

Gruß
André
Zitieren
#8
Gute Idee, das werde ich tun! Smile
Zitieren
#9
(17.06.2019, 23:18)PhiHa schrieb: Moin.
Mein Stromer begrüßte mich heute auch mit der 0x210213 Fehlermeldung. Motor usw lief noch, schaltete sich aber für ca 15 Sek. ab wenn man das Licht eingeschaltet hat. Bin also fix zum Händler gestromert.... Controller wohl defekt. In der Diagnose war kein plausibler Fehler zu erkennen, ein Software update brachte ebenso keine Besserung. (Weder Vorder- noch Rücklicht zeigten eine Funktion)

Da der Controller Termin erst nächste Woche ist, habe ich einmal die Klappe unten am Rad entfernt und mir die Kabel angesehen. Waren alle auf den ersten Blick in Ordnung - allerdings war ich erschrocken, dass es im Grunde eine unzureichende Isolierung der Steckerenden gibt.

Neben den "dicken" Kabeln befindet sich auch ein kleinerer Stecker mit 2 dünnen Kabeln unter der besagten Abdeckung. Aus jux habe ich den Stecker mal getrennt und das St2 gestartet. Was passierte? Das Vorderlicht ging plötzlich wieder an - der Fehler erschien nicht auf dem Display und ich konnte das Licht wieder an- und ausschalten ohne dass das Stromer sich für 15 Sek aufgehangen hat.

Ich habe den Stecker gereinigt und die Kontakte welche Korrosion zeigten mit Sandpapier angeschliffen. Rücklicht läuft wieder. Fehler ist weg!

Habe noch alle Stecker mit Isolierband vor weiterer Feuchtigkeit geschützt da diese "Wartungsklappe" alles andere als dicht ist.
Hallo  Smile 
Das Problem hatte ich bei meinem ST2 im Winter 2017 auch und ich hatte schon den Verdacht, das dort Feuchtigkeit eindringt, denn die Klappe hatte sich mit der Zeit auch so nach aussen gewölbt. Meine Werkstatt hat sich dann der Sache angenommen und sie haben alles mit Schrumpfschläuchen überzogen. Seither keinerlei Probleme mehr.
Zitieren
#10
(21.06.2019, 09:59)Kamike schrieb:
(17.06.2019, 23:18)PhiHa schrieb: Moin.
Mein Stromer begrüßte mich heute auch mit der 0x210213 Fehlermeldung. Motor usw lief noch, schaltete sich aber für ca 15 Sek. 
 
Gute Lösung! Habe in die Fehler-Tabelle aufgenommen  Big Grin
Zitieren


Gehe zu: