Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2s zeitweiliger Leistungsverlust
#11
O.k.,
tatsächlich liefert nur der TMM ein Fail.
Das andere waren Fehlbedienungen meinerseits.
Heißt wohl, dass der Sensor Schrott ist.
Ich werde ihn tauschen lassen und dann nochmal berichten.
Fehlt nur noch der Motor, dann wurde mit Ausnahme der Schaltung komplett alles elektrische getauscht.
Meine persönliche Schlussfolgerung:
Das Rad sieht aus, wie ein Premiumprodukt, kostet (mindestens) so viel, wie ein Premiumprodukt, ist aber kein Premiumprodukt.
Teuer bezahltes Lehrgeld ...




Viele Grüße,
Alex
Zitieren
#12
morpheus: schrieb:Das Rad sieht aus, wie ein Premiumprodukt, kostet (mindestens) so viel, wie ein Premiumprodukt, ist aber kein Premiumprodukt.
Teuer bezahltes Lehrgeld ...

Ja, das ist sehr ärgerlich.

Das Problem ist oft, dass die Werkstatt den wahren Grund des Fehlers nicht sofort erkennt - und mit der Zeit allerlei Teile wechselt, die gar nicht betroffen sind.

Um die Situation zu Verbessern, können die Fehlercodes auch remote ausgelesen werden. Allerdings ist es manchmal so, dass sich der Fehlercode auf einen Folgefehler bezieht.

Mein Händler stellt mir immerhin ein Ersatzrad - so habe ich nur den Ärger des Transfers dorthin.
Zitieren
#13
@bluecat

Ich kann verstehen das du als Moderator total von Stromer überzeugt bist. Aber meine Erfahrungen decken sich absolut mit denen von Morpheus.
Auch ich habe immer wieder Ärger mit meinem ST2 und je tiefer ich in die Materie einsteige, desto mehr denke ich auch, das es sich bei Stromer definitiv nicht um ein Premiumprodukt handelt, sondern um eine gute Idee, die schlecht umgesetzt wurde.
Ich kann nicht beurteilen, ob der Grund dafür mangelnde Erfahrung, oder zu hoher Kostendruck ist. Fest steht auf jedenfall, das es für ein Produkt in diesem Preissegment und dem Image das drumherum gebaut wurde, das Ergebnis nicht das hält was es verspricht. Natürlich gibt es immer Ausreißer, aber die Fehler die auftreten sind immer die selben. Das zeigt doch deutlich, das da nicht zuende entwickelt wurde, oder der mögliche Kunde direkt als Testobjekt mit eingeplant ist.
Zitieren
#14
Hallo,

Jack_30: schrieb:sondern um eine gute Idee, die schlecht umgesetzt wurde.

das dürfte es ziemlich gut treffen.
@ bluecat:
Es war ja auch nicht so, dass der Händler aus Unwissenheit einfach mal alles ausgetauscht hat, sondern der Austausch der einzelnen Teile erfolgte schrittweise in direkter Abstimmung mit Stromer.
Nicht umsonst hat es so lange gedauert.
Das ist ja auch nicht das einzige, was mein Bild von einem Premiumprodukt nachhaltig erschüttert hat.
Es sind viele Kleinigkeiten mit großer Wirkung.
Sei es die schlabbrige Akkuklappe, die sich nach außen biegt, sodass das Wasser in den Akkuschacht läuft.
Oder die Tatsache, dass die Akkuklappe nicht verschlossen werden kann, wenn der Akku nicht drin ist.
Manche basteln sich ja tatsächlich ein Stück Federstahl an die Klappe oder bauen einen "Akkudummy", damit sie die Klappe zu bekommen.
Wenn ich ein Auto im vergleichbaren Preissegment von 100000 Euro + kaufe, dann will ich kein Schiebedach, zu dem das Wasser rein läuft und keine Tür, an die ich eine Feder schrauben muss, damit sie zu bleibt.
Oder sei es die hochgelobte Diebstahlsicherheit mit GPS-Ortung und SMS-Nachricht, die aber daran gebunden ist, dass der Akku sich im Rad befindet.
Der Akku wiederum ist mit einem Schloss für 7 Euro (Endkundenpreis) gesichert.
Dazu noch ein Rundbartschloss (man erinnere sich an die fast-Pleite von Kryptonite, deren Schlösser sich mit einer Kugelschreiberhülle öffnen ließen) mit einer laut Hersteller "mittleren Sicherheit".
Die gesamte Diebstahlsicherheit hängt rein an diesem "Schloss".
Oder sei es das asymetrisch eingespeichte Hinterrad.
Ich hatte aus Gewohnheit die Speichen mit dem Tensiometer nachgezogen, worauf der Reifen links am Rahmen gescheuert hat.
Tatsächlich muss man die Speichen links mit erheblich weniger Spannung anziehen, als die Speichen rechts.
Die Speichen rechts muss man dagegen mit einer Spannung weit über der laut DT Swiss zulässigen anziehen, weil sonst die linken Speichen viel zu locker werden.
Oder sei es die App mit der darunter liegenden Infrastruktur.
Ich entwickle genau solche Cloud/Client-Systeme und kann dir sagen, dass es jeder meiner Praktikanten nach einem halben Jahr besser hinbekommt.
Es sind schlicht viele Kleinigkeiten, die einfach Murks sind und die nicht den Anspruch eines Premiumproduktes erfüllen.
Bei weitem nicht.
Naja, ich hoffe jetzt eben, dass das Rad nach Austausch des Drehmomentsensors möglichst lange funktioniert.
Aber ich rechne auch fest damit, dass der Händler meines Vertrauens noch ein sehr guter Bekannter werden wird.


Viele Grüße,
Alex
Zitieren
#15
Jack_30: schrieb:@bluecat

Ich kann verstehen das du als Moderator total von Stromer überzeugt bist. Aber meine Erfahrungen decken sich absolut mit denen von Morpheus.

Ich bin insbesondere von der Fahrdynamik meines Stromers überzeut!

Obwohl ich das am wenigsten kräftige Modell fahre (=jede Steigung eine Herausforderung), dass je hergestellt wurde, macht es täglich spass, denn der Motor unterstüzt formal bis 55km/h. Die erreiche ich so gut wie nie, aber ich pedaliere nie gegen einen "Begrenzer" wie bei allen anderen Modellen.

Das hatte aber seinen Preis: ALLE TEILE, die irgenwie etwas mit Strom zu tun haben, mussten mindestens einmal ersetzt werden. Ausgenommen sind lediglich der Motor selbst und der Gebersensor für die Rekuperation. Das bescherte mit Kontakt zu sechs verschienednen Veloläden / Standorten und einer unzahl von Mechanikern.

Dieser Prozess war sowohl lehrreich, voll von Anekdoten als auch teilweise kostspielig. Dafür kann ich nun Symptom und Ursache einer Störung viel besser eruieren, oft besser, als der jeweilige Mech oder der Remote-Support von Stromer. Das wiederum verkürzt die Reparaturdauer.

Viele, eigentlich zu viele Kilometer bin ich - ungewollt - ohne Motorunterstüzung gefahren. Auch der Freilauf ging ab und zu kaputt (dann bin ich mit BOOST gerollt, bis mir der Daumen weh tat), liegengeblieben bin ich aber erst, als ich mir einen Nagel einfuhr.

Ich hatte Gelegenheit, alle Modelle mehr oder weniger lang zu Testen (den ST2s für 1'500km). Tatsächlich traten immer wieder Fehler auf. Der legendäre NO_COM fand im "Drive Error" seinen Wiedergägner, andere Fehler waren weniger dramatisch. In der Summe aber stieg die Zuverlässigkeit der Stromer ständig an.

Leider aber ist, speziell für ein Velo in der 10kCHF Klasse, die Zuverlässigkeit noch nicht vollständig ausreichend. Soweit ich erkennen kann, ist sich das Werk dessen bewusst und arbeitet aktiv an der Verbesserung.
Zitieren
#16
Hallo zusammen.
Wie angekündigt wollte ich mich nach dem Austausch des Drehmomentsensors noch einmal berichten.
Das Rad fährt nun wieder wie am ersten Tag und die Plackerei hat ein Ende gefunden.
Dass der Sensor allerdings überhaupt gewechselt wurde, verdanke ich dem vierten Mitarbeiter des Händlers, der mit dem Rad gefahren ist und er der einzige war, der das Problem bemerkt hat.
Insgesamt ist die Qualifikation der Mechaniker dort eher sehr überschaubar.
Nach der ersten Probefahrt wurde mir mitgeteilt, dass mit dem Rad alles in Ordnung sei und lediglich der Drehmomentsensor verstellt wäre.
Es war zu diesem Zeitpunkt die maximale Sensitivität eingestellt (aufgrund der genannten Probleme) und der Mechaniker wollte mir allen Ernstes erklären, dass umso mehr Pedalkraft erforderlich ist, je höher die Sensitivität eingestellt ist.
Dass wäre angeblich das Problem des Rades gewesen und nach Zurückstellen der Sensorempfindlichkeit auf die Hälfte sei das Problem behoben gewesen.

:eek: :eek:

Es war ein gutes Stück Überzeugungsarbeit (und mal wieder die private Bezahlung weiterer Untersuchungen) nötig, um diese Werkstatt noch vom Gegenteil zu überzeugen.
Dort war ich garantiert zum letzten Mal.
@ bluecat:
Du triffst das mit deinen Ausführungen scheinbar auf den Punkt.
Es muss wirklich erst mal jedes einzelne Stromer-proprietäre Teil gegen ein (vermutlich inzwischen verbessertes) ausgetauscht werden, bevor das Rad so funktioniert, wie es soll.
Das einzige, was inzwischen an meinem Rad noch nicht getauscht wurde, sind der Motor, der Akku und das Rücklicht.
Naja, klar, der Rahmen auch nicht und bei der Schlabberklappe des Akkufachs gibt es scheinbar noch keine bessere.
Ich warte mal gespannt, bis auch diese Teile irgendwann den Geist aufgeben.
Vor zwei Tagen hatte ich schon wieder einen Schreckmoment, als das Rad nach der Arbeit komplett den Dienst verweigert hat (laut Fehlerspeicher Code 200000, was auch immer das ist).
Nach etlichen Akkuentnahmen und Neustarts lief es dann wieder.
Und ich habe zuletzt das erste Mal eine neue Firmware "per Funk" erhalten.
Die Version hat sich angeblich nicht geändert, aber scheinbar gibt es trotzdem Änderungen.
Das Service-Menü ist jetzt direkt nach Ziehen des rechten Bremshebels zugänglich und ohne, dass man erst durch das Menü durchfummeln, zurück und wieder nach unten tippen muss.
So war das einstmals mit der ersten Firmware, mit der ich das Rad gekauft hatte.
Ich tippe also auf einen verschleierten Downgrade.
Was auch immer, Hauptsache das Rad funktioniert.
Das kann man man selbst mit sehr viel Zurückhaltung von einem Rad für 10000 Euro doch irgendwie ein klein wenig erwarten. :neutral:




Viele Grüße,
Alex
Zitieren
#17
morpheus: schrieb:Wie angekündigt wollte ich mich nach dem Austausch des Drehmomentsensors noch einmal berichten.
Das Rad fährt nun wieder wie am ersten Tag und die Plackerei hat ein Ende gefunden.

Du erlaubst mir gewiss ein kleines Grinsen, oder?

bluecat (18.02.18): schrieb:
morpheus: schrieb:Wenn das Problem auftritt und ich den Sensor neu kalibriere, dann läuft das Rad kurze Zeit
Entwerde ist der Sensor defekt oder beim Einbau des Hinterrades wurde der Sensor versehentlich unter eine Vorspannung gesetzt, welche ihm das Arbeiten schwermacht.

Und nun zur Verarbeitung und Konzept:

Zitat:die Tatsache, dass die Akkuklappe nicht verschlossen werden kann, wenn der Akku nicht drin ist.

Klar, ein Ärgerniss. Vermutlich war der Akku-Prototyp etwas kleiner, als der Rahmen festgelgt wurde. Die Vorgänger haben schliesslich gute Klappen.

Zitat:die hochgelobte Diebstahlsicherheit mit GPS-Ortung und SMS-Nachricht, die aber daran gebunden ist, dass der Akku sich im Rad befindet.

Bist Du schon ohne Akku gefahren? Wer einen Stromer klaut, will das kaum tun - sondern will den Motor nutzen. Dazu muss der Akku drin sein - und schwupp steht der Stromer bockstill.

Zitat:das asymetrisch eingespeichte Hinterrad

Vermutlich wegen der Kassette; damit der TMM Sensor deine Pedalierkraft optimal messen kann.

Zitat:Nach etlichen Akkuentnahmen und Neustarts lief es dann wieder.

Manchmal hilft es, mit dem Wiedereinsetzen zu Warten, bis sich alle flüchtigen Speicher geleert haben. Auch kann es manchmal nutzen, einfach weiter zu Fahren und währde der Fahrt einzuschalten (natrülich nicht auf der Hauptstrasse).
Zitieren
#18
Zitat:Oder sei es das asymetrisch eingespeichte Hinterrad.
Ich hatte aus Gewohnheit die Speichen mit dem Tensiometer nachgezogen, worauf der Reifen links am Rahmen gescheuert hat.
Tatsächlich muss man die Speichen links mit erheblich weniger Spannung anziehen, als die Speichen rechts.
Die Speichen rechts muss man dagegen mit einer Spannung weit über der laut DT Swiss zulässigen anziehen, weil sonst die linken Speichen viel zu locker werden.
Den Kritikpunkt hab ich auch nicht ganz verstanden. Du scheinst Ahnung von Laufrädern&Speichen zu haben, aber dass ein HR mit Kettenschaltung/Kassette asymmetrisch eingespeicht ist und die Kassettenseite steiler und mit mehr Spannung, ist doch normal.
Und ein HR Motor ist sicher besonders Fall für Speichen und Spannungen, ob da die Empfehlungen der Speichenhersteller für Standardräder bzw. -naben gelten?

Ich Klößchen hatte/hab zeitlebens Probleme mit Speichenbrüchen beim HR, aber noch keine Zusammenhang mit der Technologie (also Speichen, Winkel, Spannung, Symmetrie) gefunden, ich hatte schon mit symmetrischen HRs übelst Brüche und mein garantiert höchstbelastetes HR jemals - von unserem Reise-Tandem, das oft mit 200-220kg Gesamtgewicht belastet war - hatte ihn alle den Jahren nie etwas.
Und das HR des St1X scheint mir - bisher - auch sehr gut.

Wichtiger als die verwendete Technik ist denke ich, dass das Laufrad sauber von jemand mit viel Erfahrung aufgebaut ist, asymmetrische HRs sind nicht per se schlecht.
Zitieren
#19
Hallo bluecat.

(13.03.2018, 20:22)bluecat schrieb:
morpheus: schrieb:Wie angekündigt wollte ich mich nach dem Austausch des Drehmomentsensors noch einmal berichten.
Das Rad fährt nun wieder wie am ersten Tag und die Plackerei hat ein Ende gefunden.

Du erlaubst mir gewiss ein kleines Grinsen, oder?

Sicher.

Allerdings is mir das Grinsen schon wieder vergangen, denn nach weiteren 3000 Kilometern war der Drehmomentsensor erneut defekt.

Ich habe ihn diesmal selbst gewechselt und mir zudem einen weiteren auf Halde gelegt.

Dann spare ich mir wenigstens den Stress eines weiteren Werkstattbesuchs, denn ich gehe davon aus, dass der Sensor in ein paar Monaten wieder hinüber ist.

Einer (Werkstattbesuch) wird in Kürze aber trotzdem nötig werden, denn auch der Scheinwerfer ist erneut defekt und legt das komplette Rad still, sobald man ihn einsteckt.

Die Lieferzeit liegt irgendwo bei mehreren Wochen.

Zum Glück ist es zurzeit abends lange hell.

Zitat:
Zitat:die Tatsache, dass die Akkuklappe nicht verschlossen werden kann, wenn der Akku nicht drin ist.

Klar, ein Ärgerniss. Vermutlich war der Akku-Prototyp etwas kleiner, als der Rahmen festgelgt wurde. Die Vorgänger haben schliesslich gute Klappen.

Nachdem ich die Schlabberklappe mit einem Heißluftföhn zurecht geformt habe, ist sie nun das erste Mal seit Kauf des Rads dicht.

Vielleicht sollte Stromer gleich noch einen Heißluftföhn dem Zubehör beilegen.

Selbst scheint die Firma ja mit diesem 'schwerwiegenden' Problem überfordert zu sein.

Zitat:
Zitat:die hochgelobte Diebstahlsicherheit mit GPS-Ortung und SMS-Nachricht, die aber daran gebunden ist, dass der Akku sich im Rad befindet.

Bist Du schon ohne Akku gefahren? Wer einen Stromer klaut, will das kaum tun - sondern will den Motor nutzen. Dazu muss der Akku drin sein - und schwupp steht der Stromer bockstill.

Zumindest hier in der Stadt treiben Banden mit Hydraulikscheren und Trennschleifern ihr Unwesen, die reihum die Räder einsammeln, in den Lieferwagen werfen und bevor man merkt, dass das Rad weg ist, befindet es sich schon in Polen.

Ob das Rad fährt oder nicht, ist dabei irrelevant.

Dass man mit einem geklauten Stromer nicht wirklich etwas anfangen kann, dürfte klar sein.

Gleich, ob mit oder ohne Akku.

Als Ersatzteilspender taugt er jedoch allemal, auch, wenn man die Hälfte des Rades entsorgen muss.

Ach ja:

Ich will mir nicht unbedingt nachsagen lassen, dass ich nur zum Rummotzen hier ins Forum komme.

Daher:

Wenn das Rad gerade mal funktoniert, ist es fantastisch.

Wäre das anders, hätte ich es schon lange wieder verkauft.

Hätte ich irgendwie einen Ansprechpartner bei Stromer, würde ich das Gemotze gerne und dankend nach dort verlagern.

Nur kommuniziert die Firma offensichtlich nicht mit Normalsterblichen.

Wer mir wirklich Leid tut, das sind die Händler, die sich diesen Mist eingebrockt haben und die jetzt täglich den geballten Frust der Kunden abbekommen.

Hier in der Stadt verkaufen von ehemals etlichen nur noch einer oder zwei überhaupt Stromer-Räder und man kann wirklich dankbar sein, wenn man noch einen Händler findet, der Stromer zur Reparatur annimmt, die nicht bei ihm gekauft wurden, da das zusätzlich zur Laune der Kunden auch noch ein reines Verlustgeschäft ist.

Wenn sich die Entwicklung so fortsetzt, wird es in Kürze trotz fast 4 Millionen Einwohnern in dieser Stadt keinen einzigen Händler mehr geben, der Stromer verkauft oder bei anderen Händlern gekaufte Stromer repariert.

Dann wird es wirklich unlustig werden, denn überhaupt privat an Ersatzteile zu kommen, ist eine wahre Herausforderung.

Naja, ich hoffe jetzt mal, dass die Firma wenigstens die Garantiezeit meines ST2s noch überlebt, denn ansonsten gibt es sowieso keine Ersatzteile mehr.


Viele Grüße,
Alex
Zitieren
#20
(07.06.2018, 13:25)morpheus schrieb: Wer mir wirklich Leid tut, das sind die Händler, die sich diesen Mist eingebrockt haben und die jetzt täglich den geballten Frust der Kunden abbekommen.


Ein altes Sprichwort sagt: "Ein Stromer ist nur so gut wie sein Mech"

Ein Mech, der sich meistens mit der 25km/h Tretmühlen-Massenware beschäftigt, kommt schnell an seine Grenzen, wenn es nur hin und wieder einen Stromer zu zerlegen gibt. Natürlich ist es bedauerlich, dass es keine kompetenten Fachgeschäfte in Deiner dichbesiedelten Region gibt - aber dass der Marktanteil der 45er in BRD bei ca. 1% liegt (und BRD deshalb zur Service-Wüste wird) ist nicht das Verschulden der myStromer AG.

Diese Erkenntnis hift Dir nicht weiter - aber erklärt die desolate Situation.
Zitieren


Gehe zu: