Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Firmwareupdate macht ST1 langsam!
#56
(10.07.2021, 01:19)Pixel72 schrieb:
(09.07.2021, 18:55)waltamo schrieb: Beim ST1 gibt es Boost auch - im Servicemenü von sowohl 4.3.3.2 als auch 4.3.4.1.
Text ist "Press and hold the [+] button."

Nicht ausprobiert. Was ist der Zweck davon? Kurzzeitiger Leistungsschub (aka Akku-Leeren Wink)?

bei gedrückter + Taste fährt das Bike ohne zu treten 20 km/h

Big Grin wird mal ausprobiert

Hallo zusammen
Ich melde mich nun auch wieder mal :-) Vielen Dank für den spannenden Austausch hier, wo ich leider irgendwann mal nicht mehr mitreden konnte :-). Ich habe jedoch alles mitverfolgt und Waltamo hat mich auf dem Laufenden gehalten. Momentan fährt mein ST1 wieder so wie ich es gewohnt bin seit dem Kauf und dies, weil Waltamo aufgrund der Inputs hier mit dem Drehmomentschlüssel und dem Voltage-/Offsetwert "gespielt" hat. Es läuft aber nur so lange wie wir nicht kalibrieren, was wir bis jetzt nicht gemacht haben.

In 10 Tagen wird mein ST1 zum Händler gehen, Niederlassung in Bern-City. Dort seien anscheinend "Spezialisten", die bereits mehrere solche Problemfälle gelöst hätten. Einerseits ist der Service nun einfach mal fällig und andererseits ist das Problem mit dem "nicht-Kalibrieren" ja nicht die Lösung. Ich bin sehr gespannt, ob eine Lösung gefunden wird und wie die dann aussieht. Wenn keine Lösung gefunden wird, dann wird halt wieder wie jetzt behelfsmässig mit den Werten gespielt, bis wir es wieder so hinkriegen, dass das Bike ohne Leistungsabfall läuft. Aber wie gesagt, das kann nicht das Ziel oder die Lösung sein, sondern einfach eine "Krücke", damit das Bike Freude macht beim Fahren.

Vielleicht nimmt das ja mal ein gutes Ende. Jedenfalls die Inputs von Euch und die Feedbacks sind wirklich super und hilfreich. Ihr habt uns die Ferien gerettet und wir waren täglicih mit den Bikes unterwegs und sind in Kroatien-Istrien rumgekurvt :-).
Zitieren


Nachrichten in diesem Thema
RE: Firmwareupdate macht ST1 langsam! - von Stromerwoman - 12.07.2021, 08:13

Gehe zu: