Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST7 Schaltung ausgefallen
#1
Exclamation 
Hallo zusammen,

Leider ist mein erster Beitrag hier auch zeitgleich ein Hilfeschrei.

Vor knapp einem Monat hat mein Händler noch ein ST7 in Grau ergattern können. 

Aus diesem Grund bin ich auch knapp 400 km (hin und zurück) mit dem Auto gefahren, um mir das Bike abzuholen.

Jetzt, noch vor der ersten Inspektion, kann ich nicht mehr über den 4ten Gang schalten...

Das Problem ist nach 31 km in Stufe 1 aufgetreten Systemneustart hat auch nichts gebracht.

Nach Schalterbetätigung summt es nur laut, aber nichts passiert.

Video vorhanden, Versuche es hier noch hochzuladen.

https://uploadnow.io/f/1M15cpr

Hier kann man das Geräusch super hören ...

Hat hier jemand ähnliches erlebt oder ein Tipp für mich ? Fremde Händler wollten nicht mal anstehende Inspektion erledigen...

Liebe Grüße
Zitieren
#2
(02.09.2023, 15:02)MattGrott schrieb: Hier kann man das Geräusch super hören ...

Hat hier jemand ähnliches erlebt oder ein Tipp für mich ? Fremde Händler wollten nicht mal anstehende Inspektion erledigen..


Klingt leider wenig erbaulich.

Stelle die Startvorwahl auf einen höheren Gang. Hilft vielleicht vorübergehend.
Zitieren
#3
(02.09.2023, 15:32)bluecat schrieb:
(02.09.2023, 15:02)MattGrott schrieb: Hier kann man das Geräusch super hören ...

Hat hier jemand ähnliches erlebt oder ein Tipp für mich ? Fremde Händler wollten nicht mal anstehende Inspektion erledigen..


Klingt leider wenig erbaulich.


Stelle die Startvorwahl auf einen höheren Gang. Hilft vielleicht vorübergehend.

Hat leider nichts geholfen ...

Startgang unter 4: Bike schaltet wie es soll beim Stehenbleiben in den ausgewählten Gang.

Startgang über 4: Bike startet in 4 und beim Stehenbleiben tut sich nichts.

Akku entfernen und wieder rein hat auch keine Veränderung gebracht ...

Was mir im Nachhinein einfällt, bei meiner ersten Probefahrt Richtung Schule ( wollte schauen wie lange ich brauche, 52 km an dem Tag). Ist mir aufgefallen, dass wenn ich über eine Unebenheit fahre (Wurzeln, die den Asphalt hochdrücken), dass manchmal ein Gang runter geschaltet wurde ohne das ich den Schalter betätigt habe.

Vielleicht steht das ja in einem Zusammenhang.
Zitieren
#4
Passt vielleicht nicht zu Deinem Problem, aber ich hatte mal Schaltprobleme als meine Tretkurbel auf der Innenseite sehr schmutzig waren ... ich musste mehrere Wochen eine staubige Baustelle queren. Meines Wissens wertet die PINION Schaltung fortlaufend die Pedealstellung aus und wenn die Tretkurbeln staubig sind klappt das anscheinend nicht mehr so gut.

Ich hatte Schaltprobleme bis ich mit einem feuchtem Tuch den Bereich gereinigt hatte.
Zitieren
#5
(02.09.2023, 20:51)Reese schrieb: Passt vielleicht nicht zu Deinem Problem, aber ich hatte mal Schaltprobleme als meine Tretkurbel auf der Innenseite sehr schmutzig waren ... ich musste mehrere Wochen eine staubige Baustelle queren. Meines Wissens wertet die PINION Schaltung fortlaufend die Pedealstellung aus und wenn die Tretkurbeln staubig sind klappt das anscheinend nicht mehr so gut.

Ich hatte Schaltprobleme bis ich mit einem feuchtem Tuch den Bereich gereinigt hatte.

Hat leider auch nichts gebracht, wobei ich das Rad auch jeden Samstag gereinigt habe und es aussieht wie aus dem Laden ...

Morgen kontaktieren ich den Händler und werde dann bei Interesse berichten..

Liebe Grüße
Zitieren
#6
Vielleicht kannst Du auch direkt Kontakt zu PINION aufnehmen?
https://pinion.eu/kontakt/
Zitieren
#7
Heute mit dem Stromer Händler telefoniert.

Das Fahrrad wird geholt und zurück gebracht. Abholung morgen.

Leihrad wird zur Verfügung gestellt, Getriebehersteller wurde aufgrund des Videos bereits informiert. Fehler sei bisher der erste seiner Art.

Bei Infos und Interesse melde ich mich zurück.

Grüße
[+] 1 user Likes MattGrott's post
Zitieren
#8
(02.09.2023, 15:52)MattGrott schrieb: Ist mir aufgefallen, dass wenn ich über eine Unebenheit fahre (Wurzeln, die den Asphalt hochdrücken), dass manchmal ein Gang runter geschaltet wurde ohne das ich den Schalter betätigt habe.

Könnte passen. Irgendwas mit den Sperrklinken nicht in Ordnung.

Das C12 hat 4 Walzen zu drei Gängen, das C9 hat drei Walzen und das C6 deren zwei. Aber irgendwie sind alle etwa gleich gross, will heissen, das C12 ist ein wenig anders konstruiert. Meines rasselt übrigens im Leerlauf bei Schräglage.
Zitieren
#9
(04.09.2023, 14:27)MattGrott schrieb: Heute mit dem Stromer Händler telefoniert.

Das Fahrrad wird geholt und zurück gebracht. Abholung morgen.

Leihrad wird zur Verfügung gestellt, Getriebehersteller wurde aufgrund des Videos bereits informiert. Fehler sei bisher der erste seiner Art.

Bei Infos und Interesse melde ich mich zurück.

Grüße

Mit Abholung und Ersatzrad, nice! Das hört sich nach einem Top Service an! 

Mein erstes Pinion-Getriebe hat leider auch nach 400km den Geist aufgegeben. 
Die LED am Getriebe leuchtete Rot und die Schaltung selbst machte gar keinen Mucks mehr. Zum Glück blieb es im 12 Gang auf flacher Strecke hängen...
Die Anzeichen machten sich jedoch schon seit Anfang an bemerkbar, es kam immer wieder zu nicht-erfolgreichen Schaltvorgängen, auch mit sehr wenig Belastung. 
Hattest du ähnliche Anzeichen? 

Gemäss Aussage vom Händler hatten Sie schon das eine oder andere Problem mit dem verbauten Getriebe-Motor im ST7 
Das zweite Getriebe funktioniert nun so wie es soll.
Zitieren
#10
(04.09.2023, 21:26)bluecat schrieb:
(02.09.2023, 15:52)MattGrott schrieb: Ist mir aufgefallen, dass wenn ich über eine Unebenheit fahre (Wurzeln, die den Asphalt hochdrücken), dass manchmal ein Gang runter geschaltet wurde ohne das ich den Schalter betätigt habe.

Könnte passen. Irgendwas mit den Sperrklinken nicht in Ordnung.

Das C12 hat 4 Walzen zu drei Gängen, das C9 hat drei Walzen und das C6 deren zwei. Aber irgendwie sind alle etwa gleich gross, will heissen, das C12 ist ein wenig anders konstruiert. Meines rasselt übrigens im Leerlauf bei Schräglage.

Danke für die Erklärung.

Ein Geräusch (als würde man an einem Plastikzahnrad mit dem Fingernagel kratzen)hatte ich, besonders wenn ich mit Stufe 1 oder ohne Unterstützung gefahren bin (wenn ich mit meiner Frau unterwegs bin).

In den Kurven hatte ich auch Geräusche wenn ich nicht getreten habe, hab es aber als schleifende Bremsscheibe abgeschrieben ...

(04.09.2023, 21:56)Rico.Lardo schrieb:
(04.09.2023, 14:27)MattGrott schrieb: Heute mit dem Stromer Händler telefoniert.

Das Fahrrad wird geholt und zurück gebracht. Abholung morgen.

Leihrad wird zur Verfügung gestellt, Getriebehersteller wurde aufgrund des Videos bereits informiert. Fehler sei bisher der erste seiner Art.

Bei Infos und Interesse melde ich mich zurück.

Grüße

Mit Abholung und Ersatzrad, nice! Das hört sich nach einem Top Service an! 

Mein erstes Pinion-Getriebe hat leider auch nach 400km den Geist aufgegeben. 
Die LED am Getriebe leuchtete Rot und die Schaltung selbst machte gar keinen Mucks mehr. Zum Glück blieb es im 12 Gang auf flacher Strecke hängen...
Die Anzeichen machten sich jedoch schon seit Anfang an bemerkbar, es kam immer wieder zu nicht-erfolgreichen Schaltvorgängen, auch mit sehr wenig Belastung. 
Hattest du ähnliche Anzeichen? 

Gemäss Aussage vom Händler hatten Sie schon das eine oder andere Problem mit dem verbauten Getriebe-Motor im ST7 
Das zweite Getriebe funktioniert nun so wie es soll.

Ja das Problem hatte ich auch, besonders nachdem Gänge wegen wegen der Unebenheiten auf der Straße zurückgeschaltet wurden..

Dann summte die Schaltung, hat zweimal versucht den Gang einzulegen und hat den Vorgang beendet. Ich dachte es sei eine Art Sicherheit gewesen.

Ja der Service dieses Händlers ist bisher äußerst zufriedenstellend Smile
Zitieren


Gehe zu: